homepage slide show acting funny

I am having issues with this website's homepage slide show.  I noticed that they transitions are sometimes rough, but the client says sometimes a picture will flash and stay white, not loading an image I am guessing.

So I am asking if any experts experience the issues stated and have a guess to what the problem is?
jason94024Asked:
Who is Participating?
 
DanielleFavreauCommented:
I just went through all the code and the divs are all correct - there are no extraneous div tags.  

I'm unable to recreate the issues, however, if this is custom javascript then there may be a glitch with the javascript and the browser the user is using.

Do you know which browser they're using?
0
 
DanielleFavreauCommented:
Please provide a link to the site with the problem.  It's too difficult to trouble shoot without the actual code.  It could be bad code or it could simply be the server being bogged down.
0
 
hieloCommented:
>>but the client says sometimes a picture will flash and stay white, not loading an image I am guessing.
Are you preloading the images? If not, try doing so.
http://www.pageresource.com/jscript/jpreload.htm
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
jason94024Author Commented:
0
 
jeremyjared74Commented:
I'm not sure since I can't seem to re-create the problem, but I did notice you have to many closing div tags. I ran a W3C Validation check on the site, and noticed the div errors. This could have different effects in different browsers. Other than that everything looks great. You're site actually validates 100% using CS3 standards "CONGRATS", that isn't always easy.
0
 
hieloCommented:
Thus far, I can't replicate the problem either.  You'll need to find out more info.
What ...
browser?
browser version?
OS?
 type of internet connection?

0
 
jason94024Author Commented:
thanks for the info, I will contact the client for the browser info.
0
 
jason94024Author Commented:
when they upgraded their browser, it worked fine.  thanks
0
 
DanielleFavreauCommented:
Excellent, I'm glad you and they were able to remedy the issue easily.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.