We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Word 2010 File Block on saving older formats (Upgraded from Word 2000)

Medium Priority
1,551 Views
Last Modified: 2012-05-11
Hello,

I have a client who recently purchased Office 2010 to finally get up to date after using Office 2000 for a very long time. Having just upgraded, their entire library of documents is in the older format. The issue is that they can open all their documents, but File Block settings are preventing them from saving.  I've checked under the File Block settings and see that there is no check box under the Save column for older file types, such as Word 2000 Binary Documents. I've done some searching and found no answer on any way to get around this.

Is it possible to make changes so they can edit and save their documents that were saved in the older Word 2000 format? It seems that even Save As is not an option to convert them.

Thanks!
Comment
Watch Question

David Johnson, CDSimple Geek from the '70s
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
I use Office 2010 and I set (in each application) in Options, under Save, to save as 97-2003 format. I routinely save in the older format. The compatability pack applies to older versions (like Office 2003) but you would not install in Office 2010.

So make the Save Option change, re-open the application (Word here), open any docment, save as "same name" and it should save in the old format. DO make a copy of the older files before testing.

If you want the new DOCX format, you need to save as "new name".  

... Thinkpads_User
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Here is a Microsoft article about opening older files that may be blocked.

http://support.microsoft.com/kb/938810

However you say you can open the files, so I list this for information and completeness.
... Thinkpads_User

Author

Commented:
Thanks for the responses. Regardless of if I try to save in either the old format or a DOCX, and even if I change the file name to be saved, I get the following notification:

You are attempting to save a file type (Word 2007 and later Documents and Templates) that has been blocked by your File Block settings in the Trust Center.

JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Thank you for clarifying that it is a Trust Center message.

Look in Trust Center (File -> Options -> Trust Center -> Trust Center settings.

Check Trusted Documents that you allow documents on the network to be trusted.
Try temporarily disabling Add-ins to see if that makes a difference.
Are you using Macros in these older documents?
Look in File Block settings to see if something has been blocked. My settings are all clear except for Word 95, Word 6 and Word 2 documents (really old).

Take a general look around the Trust Center.

... Thinkpads_User

Author

Commented:
Ah. Could be that I misunderstood the File Block settings. I have them all checked since I interpreted that as enabling access, not blocking access. I'll have a look when I am on-site later today. The issue definitely seems related to the File Block feature based on the error. Thanks again!
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Stacy BrownSenior Applications Administrator

Commented:
Uncheck all the SAVE Checkboxes under the File Block Settings in Trust Center.  That should do it.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
finalword --- That is pretty much a duplicate of my two posts above.  ... Thinkpads_User
Stacy BrownSenior Applications Administrator

Commented:
Sorry Thinkpads_user.  Didn't read all above posts very carefully.  You are right, you posted all my info first.

Author

Commented:
Thanks for the replies. Thinkpads had the right answer. I just read the File Block usage wrong. Product of a long week. ;) Thanks very much for your help!
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Thank you. I was happy to help out and glad you now have it sorted out. ... Thinkpads_User
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.