How do i increase the sessions of oracle in oracle 11g which runs on a windows server 2008 32bit

I have installed windows server 2008 32 bit and on that I installed oracle 11 G. I set the maximum sessions to 450. I would like to increase the sessions how is this possible?.
The OS is windows server 2008
Platform is oracle 11G
RAM is 8 GB
Make of the Server is Fujitsu.
I have another small problem in spite of having 8GB i tried to allocate more space by adding PAE in the boot file but to no avail. Oracle only detects 2 GB and wont increase

please help as i am find a solution
Who is Participating?
slightwv (䄆 Netminder)Connect With a Mentor Commented:
>> Oracle only detects 2 GB and wont increase

The 'magic' 3gb PAE is one of those 'talked about' features that no one ever actually uses in Production.  I've even asked Oracle directly if they know anyone that has used it, they didn't.

Migrate over to 64-Bit Oracle.  You'll never look back.

I'm running 64Bit 11g on 2008R2 and love it (It's not as good as it was back when I was running on *nix but by far the best/most stable Oracle/Windows yet).



Open in new window

- SESSIONS parameter is derived from value of PROCESSES. you must calculate number of sessions that you going to set. read further here:
- this article explain detail on setting up PAE/AWE:

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

windows 32Bit can only set Maximum 2GB to any application like oracle, sql server, etc.

thus if you need to have more memory for your Oracle DBMS, then change your Operating system to a 64bit version.

your have no solution with windows 32bit....!!!
slightwv (䄆 Netminder) Commented:
>>your have no solution with windows 32bit....!!!

Not entirely true.  Have you read the link posted above?  There is a switch that 'can' allow up to 3GB.  I just don't suggest using it.
Guy Hengel [angelIII / a3]Billing EngineerCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.