• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 323
  • Last Modified:

windows 7 I cant delete 2 items off my desktop

I attached  3 files that shows you want happens when i delete the files. the last one is the propetirs. i have had this for 2 or so months  
1.jpg
2.jpg
3.jpg
0
evilclownshoes
Asked:
evilclownshoes
  • 3
  • 3
  • 2
  • +3
4 Solutions
 
byfourCommented:
To delete the file, you can try the following solutions,

First open the command prompt in full elevated mode,


Method 1

   1. Click on Win 7 Start button.
   2. Locate the Command Prompt menu item (buried deep inside Accessories under All Programs or appear on program access history).
   3. Right click on Command Prompt.
   4. On the pop-up right click context menu, select “Run as Administrator”.

Method 2

   1. Click on Win 7 Start button.
   2. Click on Run.
   3. Type in “Cmd” (without quotes) in the Open textbox.
   4. You should see “This task will be created with administrative privileges”.
   5. Click on OK or press Enter.

Method 3

   1. Press the Win keyboard key or click on Win 7 Start button.
   2. Type cmd into the Start Search textbox.
   3. Press Ctrl+Shift+Enter keyboard shortcut. Ctrl-Shift-Enter is the general keyboard shortcut that triggers elevation to “Run as Administrator”.
   4. Press Alt+C or press Continue to confirm the UAC elevation warning prompt.


Now try the below solution,

Solution 1:

1. open up a command prompt .
2. Now to remove file's attributes (in order to delete it type following line by line and execute them pressing enter.)
e.g.
C:\Documents and Settings\byfour>cd desktop
C:\Documents and Settings\byfour\Desktop>
C:\Documents and Settings\byfour\Desktop\attrib -s -r -h *.*
//If there are any malicious EXE files those are now visible so if unnecessary delete them too.
C:\Documents and Settings\byfour\Deskto:\del filename

I hope this helps, Try and let me know :)

0
 
akahanCommented:
Download malwarebytes (free) from here:  http://www.malwarebytes.org

In addition to being great anti-malware software, Malwarebytes has a built-in tool called "file assassin."

Fire up Malwarebytes, and go to the "More Tools" tab.  Click on "Run Tool" under File Assassin.   Choose the file you want to delete.  When you reboot, it should be gone.
0
 
byfourCommented:
Also check if u have enough permission in Win 7 to delete that file, if not check the below link, which will help u in giving full permission,

http://www.sevenforums.com/tutorials/1911-take-ownership-shortcut.html?ltr=T
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
nobusCommented:
since this is a 0 byte file - it may not be there, only the shortcut.
try to delete it from c:\Users\PCName\Desktop
if unsuvccessful, try unlocker : http://www.softpedia.com/get/System/System-Miscellaneous/Unlocker.shtml
0
 
IanThCommented:
do it via safe mode as windows 7 in normal mode has permissions set up to secure the desktop even in uac disbaled I fix mine by adding my account to the security of the c: drive while in safe mode
0
 
evilclownshoesAuthor Commented:
i really wish i coulld say that any of these answers fix my problem. but they didnt. Sorry.
0
 
byfourCommented:
@evilclownshoes:
                              Hii sorry about that, try the below solutions and let me know. At least, if one solution could fix your problem, I would be really happy :).

Solution 1:
1) Open a Command Prompt.
2) Browse to the folder containing the buggy file. In your case its your desktop

e.g.
C:\Documents and Settings\byfour>cd desktop
C:\Documents and Settings\byfour\Desktop>

3) Type 'dir /x' to obtain the 8.3 formatted filename.
4) Delete the file using the 8.3 filename, e.g. 'del NEWDOC~1.DOC'

Solution 2:

Try running check disk in Windows 7 and the below link, explains how to run a check disk in win 7

http://www.sevenforums.com/tutorials/433-disk-check.html

Solution 3:
Update your search index in Win 7

Search index updates itself in the background while your computer is on. However, if the index has problems
in deleting/finding files that you know should be located in an indexed location, you
might need to rebuild (update) the index. This can take a long time to
complete, so avoid performing this step unless you have given the index
enough time (several hours) to correct any problems first.

To rebuild the index:
1. Start >Control Panel > System and Maintenance > Indexing Options >
Advanced > Rebuild
2. Click Advanced, click the Index Settings tab, and then click Rebuild. If
you are prompted for an administrator password or confirmation, type the
password or provide confirmation, such as just depressing Enter on the
keyboard.

After running the index check if still the file exists, if yes try deleting the file manually and now you should be able to delete.

Hope this fixes it for you...
0
 
nobusCommented:
did you try unlocker?
what happened -any erros, messages ?  post some infoplse
saying it did not help does not tell us anything
0
 
Jackie ManCommented:
"Schedule disk check" as mentioned by byfour in ID: 35510239 shall fix your problem.
0
 
evilclownshoesAuthor Commented:
Thanks nothing really worked so i spilt it with you guys
0
 
nobusCommented:
you can still boot from a live knoppix cd to delete those :  ftp://ftp.kernel.org/pub/dist/knoppix/KNOPPIX_V6.4.4CD-2011-01-30-EN.iso

but as i said  - they are 0 byte long - so best run chkdsk on the drive first
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now