• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 615
  • Last Modified:

internet web page error

hi sir


please see the below attachment, when i am opening my website always this type of error is showing ,


how to resolve this issue
print.jpg
0
kkgg12
Asked:
kkgg12
2 Solutions
 
Shreedhar EtteCommented:
This warning message appears when you have not downloaded and installed the root CA certificate.

- Click Continue to this Website.

- On the Web home page, choose the Download Certificate link (located at the near stop button).
- Confirm that the option 'Place all certificates in the following store' is set to Trusted Root Certification Authorities and click Next.
- At the security warning appears click Yes, and click Ok.
 
- The Root Certificate Authority for your establishment is now installed in your browser.  
0
 
byfourCommented:
The message firstly means,

There is a problem with this website's security certificate. The security certificate presented by this website has expired or is not yet valid.

Try the below solutions,

Solution 1:

Check if your system clock is showing a correct date and time. If not change it.
This will mostly resolve your certificate issue, try restarting your computer and check if the date time is pointing right, if not u might have to change your CMOS battery which is placed inside your mother board.

Solution 2:

   1. Start IE with Run as Administrator
   2. Browse to server computer using the computer name (ignore certificate warnings)
   3. Click the ”Certificate Error” text in the top of the screen and select ”View certificates”
   4. In the Certificate dialog, click Install Certificate -> Next
   5. Select Place all certificates in the following store -> Browse
   6. Check Show Physical Stores check box
   7. Select Trusted Root Certificate Authorities – Local Computer
   8. Click OK – Next – Finish – Ok
   9. Restart IE

Solution 3:

How to make IE8 trust a self-signed certificate in 20 steps

   1. Browse to the site whose certificate you want to trust.
   2. When told "There is a problem with this website's security certificate.", choose "Continue to this website (not recommended)."
   3. Select Tools->Internet Options.
   4. Select Security->Trusted sites->Sites.
   5. Confirm the URL matches, and click "Add" then "Close".
   6. Close the "Internet Options" dialog box with either "OK" or "Cancel".
   7. Refresh the current page.
   8. When told "There is a problem with this website's security certificate.", choose "Continue to this website (not recommended)."
   9. Click on "Certificate Error" at the right of the address bar and select "View certificates".
  10. Click on "Install Certificate...", then in the wizard, click "Next".
  11. On the next page select "Place all certificates in the following store".
  12. Click "Browse", select "Trusted Root Certification Authorities", and click "OK".
  13. Back in the wizard, click "Next", the "Finish".
  14. If you get a "Security Warning" message box, click "Yes".
  15. Dismiss the message box with "OK".
  16. Select Tools->Internet Options.
  17. Select Security->Trusted sites->Sites.
  18. Select the URL you just added, click "Remove", then "Close".
  19. Now shut down all running instances of IE, and start up IE again.
  20. The site's certificate should now be trusted.

I hope this solves your problem!
0
 
kkgg12Author Commented:
its good answer
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now