Posted on 2011-04-27
Last Modified: 2012-06-27
Hello friends,,

My scenario is this

i have two domains(old and new).as of now iam in process of transferring all roles and data to the new domain. all r fine ok...good

but the problem i face is with dhcp.i exported the conf of dhcp from old server and put it on a win 2003 server in the new domain.i assigned the new gateway & new dhcp and changed the dns domain name on the dhcp in new server.i authorize the new dhcp server and unauthorised the old one...but the clients are not getting ip address from the new dhcp server .....
Question by:riazambalath
    LVL 4

    Accepted Solution

    You should not have the two servers on the same network.  If you have two domains and two servers, which server will they connect to??
    You should leave your existing server in place until you are ready to migrate. (I assume that you did in fact want to create a new domain otherwise you would have done a migration)
    You need to remove the existing workstations from the current domain, remove the existing server and replace with the new server.  You should then join all computers to the new domain.
    If you must have both Servers on the network at the same time, you need to follow the above steps, then before re-introducing the old server back into the network, you need to disable, DHCP, DNS, WINS (if running).  Also make sure it doesn't have the same name.
    The new server should be configured independently not an export and import from the old server.

    Expert Comment

    Make sure that your old server should be disconnected from LAN

    Author Comment

    Heartly Thanks Mates...trying with the solutions supplied

    Author Comment

    OK tried a lot of things

    This is my situation now friends

    The wireless clients are getting IP from the new dhcp server

    Ip details for wireless network to

    subnet mask is

    Default gateway in the new dhcp is

    Dns is

    As for the Lan Clients they are not getting IP from the new DHCP Server

    IP details for lan clients: to


    gateway in the new dhcp is

    dns is

    Even when i assign static ip i get a message showing,the default gateway is not on the same segment that is defined by the ip address and the subnet you want to save this configuration??

    After that i get a warning also

    please help me guys..

    thanks in advance

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Maximize Your Threat Intelligence Reporting

    Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

    Microsoft has released remote PowerShell capabilities to all commercial Office 365 customers. So you can be controlled via PowerShell and not from the Office 365 admin center Download Windows PowerShell Module for Lync Online http://www.micros…
    Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
    Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
    With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now