[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cisco Accesspoint Aironet 1240AG configuration

Posted on 2011-04-28
3
Medium Priority
?
968 Views
Last Modified: 2012-06-27
Hi there , I'm trying to configure Cisco AccessPoint Aironet 1240AG.

I just copied the current working accesspoint configuration and paste it in the new accessvpoint. I change the IP  and make sure all the interfaces are up. (no shutdown).

But still doesn't work yet.

Any help
0
Comment
Question by:koala-london
3 Comments
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35482029
So, could you post the (sanitized) configuration over here?
0
 

Author Comment

by:koala-london
ID: 35482050
Hi Erniebeek,

here is the configuration but i do no shutdown after configuration.



version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname AC2
!
enable secret 5 $1$COkU$OGkX/QP7/ShTW2Rw/cC3w/
!
no aaa new-model
!
!
!
dot11 ssid 111
   authentication open
!
power inline negotiation prestandard source
!
!
username Cisco password 7 096F471A1A0A
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 128bit 7 09F2341F0AAF6B241F059D143965 transmit-key
 encryption mode ciphers wep128
 !
 ssid 111
 !
 antenna transmit right
 antenna receive right
 channel 2462
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 !
 ssid 111
 !
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 speed auto
 half-duplex
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.165.17.206 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.165.17.253
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
snmp-server view dot11view ieee802dot11 included
snmp-server community public view dot11view RO
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end
0
 
LVL 6

Accepted Solution

by:
vikrantambhore earned 2000 total points
ID: 35482604
Please try as per Below

CiscoAPWiFI#sh run
Building configuration...

Current configuration : 2388 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CiscoAPWiFI
!
enable secret 5 XXXXXXXXXXXXXXX
!
ip subnet-zero
!
!
no aaa new-model
dot11 vlan-name Data vlan 1
dot11 vlan-name VOIP vlan 100
!
dot11 ssid Coinop
   vlan 1
   max-associations 25
   authentication open
   authentication key-management wpa
   guest-mode
   mbssid guest-mode dtim-period 1
   wpa-psk ascii 7 XXXXXXXXXXXXXXX  ---------> Wifi Access Key
!
dot11 network-map
!
!
username Cisco password 7 XXXXXXXXX
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip
 !
 encryption vlan 1 mode ciphers tkip
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid Coinop
 !
 ssid VoiceCoinop
 !
 mbssid
 speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root access-point
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
 bridge-group 100 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 hold-queue 160 in
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100
 no bridge-group 100 source-learning
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address 192.168.8.254 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.8.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end

CiscoAPWiFI#
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question