We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

outlook an internal support function returned an error

Medium Priority
2,986 Views
Last Modified: 2012-05-11
I am using outlook 2003 off an exchange 2003 server. I am logged in as admin and can send an email to a distribution list ok from a shared contacts entry. The user can select the same entry but gets "an internal support funtion returned an error" when they try send. The have ownership rights to the shared contacts. When they try expand out the distribution list from within the email they get error cannot perform requested operation the command selected is not valid for this recipient. could not complete the operation. one or more parameter values are not valid.

I checked all the address and they look fine. any ideas
Comment
Watch Question

Commented:
Are you creating group the in Active directory with the same permissions?

Author

Commented:
no, its no ad group its in an address book, I should of said contact group as oppose to distribution group

Author

Commented:
just to clarify, I can login to the server as admin and send an email using a contact group from shared contacts, some users get the error "an internal support funtion returned an error" when they click on send, when they try to expand the group they get another error "cannot perform the requested operation. The command selected is not valid for this recipient. Could not complete the operation. One or more parameter values are not valid.

How do I know which one is causing the problem as all the addresses look ok

Author

Commented:
wow this is a strange issue after hours of testing. Here is an example, I created a seperate test shared contacts and created a distribution list, the user was able to send mail fine with five test contacts I added the rest one by one, once i got the error there was no going back even rolling back the last user added did not fix the problem.
I had the same problem still on the main shared contacts however I noticed by removing three or four random users (they could be internal or external contacts) I was able to send mail and expand the group out again but also the original address list also started to work.
I am stumped! I did an update of office to sp3 which made no difference I am in the middle of applying all server updates.
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
unfortunately I no longer have access to this server to try any more on it. thanks for the help.

Commented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.