[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 202
  • Last Modified:

Prompt for Server 2003 activation on 12 month old Dell server

I bought a Dell Poweredge T610 last June. It came with both 2003 and 2008 server media so i installed 2003. As it was the Dell OEM media i wasn't prompted to activate the product.

Today i initiated a remote session and was told that my copy of windows needed to be activated. I thought this was strange but clicked OK to do it. It then told me my windows was already activated and logged me off. I logged straight back on and everything was fine. However in my event viewer i see the following message:

"You have not activated Windows within the grace period. To activate Windows, contact a customer service representative by telephone."

I'm assuming it was a temporary blip but just wondered if anyone had seen anything similar??
0
metamatic
Asked:
metamatic
1 Solution
 
sonic4269Commented:
I have not seen this before,  but where you doing anything related the the bios or hardware at the time?

0
 
PowerEdgeTechIT ConsultantCommented:
Short of having changed any significant hardware, it happens on occasion that that part of Windows gets corrupted - so since Windows cannot read the location, it assumes it is not activated and kicks off the activation message.
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now