Exchange 2003 eseutil terminated with error -1003

Hello,

I have corrupted databases.  I ran eseutil /d and it tells me to run a /r.  when I try running the /r I get the following error:
E:\EXCHSVR\BIN>eseutil /r e:\exchsvr\mdbdata\priv1.edb /l e:\exchsvr\mdbdata /s e:\exchsvr\mdbdata
Initiating RECOVERY mode...
    Logfile base name: e:\exchsvr\mdbdata\priv1.edb
            Log files: e:\exchsvr\mdbdata
         System files: e:\exchsvr\mdbdata

Operation terminated with error -1003 (JET_errInvalidParameter, Invalid API parameter) after 0.47 seconds.

I have tried it several different ways and I am unsure what the issue is.  Please help!!!
355LT1Asked:
Who is Participating?
 
Miguel Angel Perez MuñozConnect With a Mentor Commented:
Try using ISINTEG with -FIX mod: http://support.microsoft.com/kb/182081/en-us
0
 
355LT1Author Commented:
Index Status Database-Name
Storage Group Name: First Storage Group
1 Online Mailbox Store (JSSERVER)
2 Offline priv1
3 Online Public Folder Store (JSSERVER)
Enter a number to select a database or press Return
2
You have selected First Storage Group / priv1.
Continue?(Y/N)y
Isinteg cannot initiate verification process.
Please review the log file for more information.

I hope the above details will help. Please let me know how should I proceed further.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.