• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 730
  • Last Modified:

Default Printer selection disappear on Terminal Server with GPO refresh

Hello All,

I am troubleshooting a problem where a user's default printer selection is unchecked when GPO refreshes.  The printer itself is still visibile, however, the user then has no default printer and many of our applications do not like that.

I can manually set it back, do a gpupdate /force and the default printer is unchecked.  We currently set default printers based on group membership with a kix script.

The only recent changes have been to the workstation side with GPP printer deployment.  My terminal servers are in a separate OU and the GPO for the terminal servers are setup with loopback set to replace.

Gpresults shows no settings regarding printers (GPP or redirection for RDP).

Client OS is Windows 7 - server is 2003 Ent

Any ideas?

Thanks,
Adam
0
ahahum
Asked:
ahahum
  • 2
1 Solution
 
Mike ThomasConsultantCommented:
How is theis being applied? logon script? preferences?
0
 
ahahumAuthor Commented:
Was using login script for TS printers.  However, since this issue continued and I did not have any ideas to try, I migrated the TS users to GPP for printer deployments.  This has worked with no problems.
0
 
ahahumAuthor Commented:
No traction on issue - resolved myself.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now