Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1748
  • Last Modified:

Certificate Authority and its website

I installed Certificate Authority in WinSrv2008R2-64Bit environment. For some reason when I go to access this thru the web it gives the following error:

https://localhost/certsrv

The page cannot be displayed  
Explanation: There is a problem with the page you are trying to reach and it cannot be displayed.

--------------------------------------------------------------------------------

Try the following:

Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)
 
0
kaflea
Asked:
kaflea
3 Solutions
 
kafleaAuthor Commented:
Any help is greatly appreciated.
0
 
MikeKaneCommented:
Worth a try:     Instead of using 'localhost', use the machine name  i.e. "https:\\servername\certsrv"     
0
 
kafleaAuthor Commented:
Thanks Mike but i have tried this before and i get the same error even when i try use https or http.
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 
MikeKaneCommented:
2 other thoughts....  

1 - Sanity check and make sure the service is running.
2 - Add the https://servername into the trusted zone in your IE.

0
 
kafleaAuthor Commented:
ISS errorStill no luck.  I tried going inside the IIS manager and tried starting the default web site. It throws out an error " the process cannot access the file because it is being used by another process".
 Any suggestions?
0
 
SysExpertCommented:
Sounds like http is not configured correctly somewhere.

Check the event logs and http specific logs.

I hope this helps !
0
 
globetrotterCommented:
Check what else is listening on port 80 and 443
         run "netstat -aon | findstrt :80"
         run "netstat -aon | findstrt :443"
disable any other process you may find listening on that port

reset IIS
check if you can reach the certsrv site now
0
 
kafleaAuthor Commented:
Thanks
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now