• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 339
  • Last Modified:

Outlook popping up asking for exchange email password?

On a few of our machines, when a user logs in and opens outlook, it asks them for their exchange email password. Why does this happen every time they boot up Outlook? Has anyone ever heard of this issue before or know how to correct it?

Our server is running server 2008 as well as exchange 2008.

Once the user types a password the box goes away until the next time outlook is started.
0
NetworkParamedics
Asked:
NetworkParamedics
  • 5
  • 2
  • 2
  • +1
1 Solution
 
BillBondoCommented:
Sounds like a local login
0
 
NetworkParamedicsAuthor Commented:
Could you elaborate?
0
 
steinmtoCommented:
I have seen this with dns issues before.  Make sure your desktop is pointing at a internal dns server.  Also I have seen this on Windows XP Desktops with stored usernames and passwords.  What desktop OS are you using?  
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
steinmtoCommented:
Under Windows 7 \Control Panel\All Control Panel Items\Credential Manager is where the stored passwords are kept
0
 
NetworkParamedicsAuthor Commented:
Both machines affected are running 7 i believe. I will check with those guys shortly and get back to you with a definite answer. I want to check both boxes to make sure they are using stored passwords before I come back here saying 1 thing or the other.

Thanks for the info Stein. I'll let you know what I find.
0
 
oneitnzCommented:
Hi NetworkParamedics

This is generally caused by the computers not being logged into the domain, or you have outlook anywhere enabled with Basic Password Authentication.

Also what version of Outlook are they running.
0
 
NetworkParamedicsAuthor Commented:
The server runs SBS so its not a full exchange server it's the exchange built into that.

I can verify that all PCs ARE on the domain. The server is the DC. No one is logging in locally.

It only happens when outlook first opens. So a user sits down at the pc...logs in to the domain...opens outlook...and the box pops up. Like clockwork.

The one thing I have tried so far was (and i found this while googling) to go into IIS manager, opened SBS Web Applications, then on Owa, Remote, Rpc, and RpcWithCert I went to the SSL settings and checked Accept instead of Ignore or Required. THIS DID NOT SOLVE THE PROBLEM.  :(

Everyone out there is using 2010 outlook.

Eagerly awaiting any suggestions. I will try any that come in and award the points promptly to whoever's works. Thanks in advance!!!
0
 
oneitnzCommented:
Have you setup outlook anywhere on the clients.

If so and they are local this is not needed turn it off. Unless they are laptops and roam out of the network.

If you have everything setup correctly which it should be with an SBS Box then I'm guessing something went wrong on the computers.

Could you try creating a brand new dummy user and logging into one of the computers as that user and then setting up outlook. When you open outlook for the first time it should automatically detect the user thats logged on and setup everything for you.
0
 
NetworkParamedicsAuthor Commented:
Fixed it!

In the end, the following solution is the only one that worked for us. And work like a charm it did!

From the server, open IIS manager.

Select sites on the left.

Expand SBS Web Applications.

Click on EACH of the following directories and perform the steps listed afterwards:

Autodiscover , RPC , EWS , OAB

Once the folder is highlighted, double click Authentication in the window to the right with all the icons in it.

Right click Windows Authentication , then pick Advanced settings.

Put a check in the box for 'enable kernel-mode authentication'

That's it! Just make sure you do it for all 4 of the folders I listed, and all should be good!

Hope this helps someone out there!
0
 
NetworkParamedicsAuthor Commented:
Found this while researching elsewhere, but it is the only thing that worked so it is being accepted as the solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 5
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now