[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 437
  • Last Modified:

Strange networking issue: pings don't work, Exchange connection drops, UNC paths still work.

This is a strange issue we are having with a single computer at one of our locations. The problem computer is in a remote office that is connected to the main office via WAN. There are dozens of other computers at the remote location that are unaffected.

The user will first notice that her connection to the Exchange server has dropped in Outlook. At this time, web traffic to external sites, as well as pings to external sites will also stop working. If she tries to ping the exchange server it will time out.  Also during these periods of connectivity problems, her computer is unpingable. But this is where it gets weird: he local area connection shows a "connected" status, and if she tries connecting to a shared folder using a UNC path such as \\servername\share it will connect as if nothing were wrong.

The problem will last about 30 minutes and then fix itself. Everything will start working again. She will be able to ping outside web sites, Exchange connectivity is restored and she can ping the Exchange server, and her computer responds to pings again. UNC paths also continue to work normally.

Please note:
-All event logs are clean and don't show any reasons for the problem
-All patches have been applied to the computer regularly
-All drivers are recent and up-to-date
-No other computers at her location have this problem, and are identical to hers with regard to hardware, drivers, and OS

Any thoughts on where to look at solving this one?
0
Ad-Apex
Asked:
Ad-Apex
1 Solution
 
Dr. KlahnPrincipal Software EngineerCommented:
You might try cloning an image of an identical system that does not have this problem to the afflicted machine.  If the problem disappears, it was a software issue and now it's gone.  If the problem persists, then it's a hardware issue and you can proceed along those lines.
0
 
ChiefITCommented:
It would appear you have two nics on that computer, (both active). Please provide an IPconfig /all of that problem child machine.
0
 
ChiefITCommented:
Netbios binds to ONE nic. This is why it would appear as going to a UNC drive would be fine. Ping can go out any adapter or respond on either adapter if the default route is not set. DNS will respond or go out either adapter to get DNS resolution, (hence the problem with Exchange and Ping, but not netbios).
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Ad-ApexAuthor Commented:
ChiefIT:  Good thought, but there's definitely only one NIC in the computer, and no wireless cards.
0
 
ChiefITCommented:
Multihoming a PC, can include using both IPversion 6 and IPversion 4. NOW, later boxes like Win7 can handle both IPv4 and IPv6. I don't know what they did to manage this on the stack. I am curious but haven't had time to research it.

A NIC flood could also shut down the nic for 15 minutes.
The incorrect Duplex settings on the nic in comparison to the switch can cause problems for intermittent 15 minutes of connectivity.
And also if the switch is set for spanning tree, I have seen intermittent connectivity on boxes newer than XP.

Regardless of all three, you wouldn't have the ability to communicate via UNC share either. This is why I wanted to look at an IPconfig /all. If DNS and ARP resolution are both down, this still sounds like an IP conflict or a multihomed puter.
0
 
themmer650Commented:
I would temp change ip address. See if things change.I had a simular issue where a rebooted credit card machine took my ip and gave no indication of it what so ever.With all the new ip devices in the market nowadays you never know whats going to affect what.
Good Luck
0
 
Ad-ApexAuthor Commented:
Looks like we had some bad information by the person troubleshooting this.  The network share they were trying to go to using the UNC path was located at their site and not across the WAN.

Also, I think I figured out the issue. It was complex and unique to our set-up.

The WAN system we use is an old cable modem system that connects several buildings together around town. Each cable modem on this WAN system can only handle 60 IP devices at one time. If that list fills up, you can't get across the WAN until a spot opens up for you.  Internal traffic to the other offices and the Exchange server goes across this WAN. Web traffic goes out through the building's Internet connection.

The individual's desktop was set to go to sleep every 15 minutes.  In doing so it kept dropping its reservation on the WAN system. When it came back online it could get out to the web fine, but could not get across the WAN system until a spot opened up for it. Sometimes this took up to a half hour.

I'm replacing this awful system with a fiber network this summer, so thankfully this won't be an issue any longer.
0
 
ChiefITCommented:
All is good, then?
0
 
Ad-ApexAuthor Commented:
Yes, sorry to have wasted peoples ttime with something that was ultimately unsolvable without knowing about our cable modem system. I appreciate the replies.
0
 
Ad-ApexAuthor Commented:
Issue was caused by something not mentioned in the original question which was unique to our configuration. I ultimately solved the problem myself.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now