We help IT Professionals succeed at work.

Cannot get RDP to work on Server 2003

371 Views
Last Modified: 2012-08-13
I cannot get RDP to work on my Server 2003, RDP is enabled and Admin by default is enabled.

I was able to do use RDP until last week until there was a IP conflict with another device on the network.

I resolved that by changing the static IP of one device and rebooting this server. Everything works fine now except for RDP.

I had had similar problem on another server 2003 before and I had to change or add the connection in Terminal services. I have checked for that and there is a RDP - tcp connections set up.

No ports have been changed to not enable RDP. The server i am having issues with in on a host machine using VMware and the second Server 2003 virtual on the same host is not having issues with RDP.

Also i have tried using RDP by just IP address and also it name, same result. I have added a screenshot of the specific error i get when trying to connect.

Please help, i know there is just something small i am missing.
RDP-Failure.jpg
Comment
Watch Question

Commented:
Try disabling the firewall and see if it works then, might have to add an exception.

Author

Commented:
I can try this but we have 13 servers in house and none of them have the exception and RDP works just fine.

Commented:
Are you trying to RDP into the server, OR RDP from the server?

Commented:
There was a quirk with SP2 that changes the listening port from 3389 to another porty dynamically.

So, this situation may look familiar to you.
https://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_23773468.html

Author

Commented:
I am trying to RDP to the server from a Windows 7 laptop

Author

Commented:
OK, i believe i have found the issue our cisco router from this location to the location of the server I am trying to RDP is only sending info 1 way. We have this same issue all the time and the router needs rebooted to fix. Unfortunately i cannot do this until after 5pm central time today.

Author

Commented:
If i use a different remote tool and try RDP from a Windows 7 box at the same location as the orginal server i was attempting to RDP into, i have no issues and works just fine.

Commented:
Well, check your cisco router's running configuration for an ACL that blocks one way traffic using RDP or the terminal services port.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
The Cisco router just needed to be rebooted.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.