We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Windows 7 Start Menu Folder Redirection Failing

rob_hoover
rob_hoover asked
on
Medium Priority
856 Views
Last Modified: 2012-08-14
Windows Domain at 2003 Functional Level - HAVE 2003 and 2008 DCs...editing GP on 2008 server only -- trying to get local (C:\MENUS) start menu to work..and it's NOT.  The menu comes up as EMPTY. Under XP, (and we still have XP workstations that need to still work) there are 3 subfolders they use depending if they are ADMIN/STAFF or STUDENTS.  I cannot get the Windows7 GPO to work - it appears to fail with a 0x80070005 (access denied) error but ACCESS to WHAT?? Using a WMI filter to successfully detect that it's only applying to WIndows 7 boxes; but because of how users are in GPOs, the XP GPOS are also there..doesn't work when the user is OUTSIDE of the XP GPO's either...How can I get this to work like XP?? 500 points to the correct answer.  I have tried putting the folder on the network with full rights; still doesn't work...tried ALOT of things; looking for the RIGHT answer!! HELP! Need more info; ask.
Comment
Watch Question

Commented:
Is the GPO set to run as the user or as system?

Author

Commented:
I would say the USER; but what determines if it's running as user or system??
double check the ntfs and and folder permissions...for folder redirections i typicly dont configure folder permissions because ntfs and folders dont have a combinding effect...its most restrictive.  

please post settings for gpo for the documents redirection
looking at ur reply to ther guys guy...double check if its linked correctly

Author

Commented:
linking is correct -- we have a test domain that's only got a 2008 R2 server and windows 7 client in it; and there it works..could the domain functionality level have an effect if we are only at 2003?? As i previously asked -- what entities need to have rights? as the error showing up is a "access denied" error ?? HELP
the domain functionality level by default when you instal AD DS on a 2k8 r2 server is 2003.

screen shot the settings for the gpo there should be 2 tabs
i set up mine with the NTFS(security tab)

ntfs authenticated users
read
list

double check your folder shares.  because these 2 do not combine.  winner in config is most restrictive unless there is a denial

my current setup folder share is not configured

this video is littery taken off the 6424b book
http://www.youtube.com/watch?v=eExoyGQjvX8
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Accepted my  own solution as I resolved it and nobody came close -- appreciate everyone's responses and recommendations! Thanks again!
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.