W2000 terminal server not allowing to save to local disk

Hey All,

I have a W2000 server that is being used as a Terminal Server.  Unfortunately this server was built before we took over the client and obv no notes available on how past IT person set it up.  

Problem:  When using RDP to connect to this W2000 server the "local disk" part of RDP is not working.  i.e. when we connect to many other TS using RDP we can see our local disk show up on the servers windows explorer.  For some reason we do not get that on this W2000 server.  Have done some minimal searching in the Policy's but no luck.  

Any Ideas?
jcullen757Asked:
Who is Participating?
 
steinmtoConnect With a Mentor Commented:
0
 
steinmtoCommented:
Did you check the rdp protocol?  I will jump on a server to find the setting for you.
0
 
steinmtoCommented:
Go to Administrative Tools, Terminal Service Configuration, Connections.  Open RDP-tcp. Go to client settings.  The the box checked for drive mapping?  If so uncheck it.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
steinmtoCommented:
Also there is a checkbox in the rdp client if you go to options, local resources and more this box needs to be checked.
0
 
jcullen757Author Commented:
Hey steinmto,

When I went to Client Settings in RDP-Tcp Properties, my box for "Connect client drives at logon" was greyed out.  I have tried both "Use connection settings from user setting" checked and not check still doesn't allow me to check the "Connect Drive" box or allow me to see my local disk.

Yes I do have the RDP client checked in the local resources area.  

<--Scratching Head.....FYI  the boxes Under Disable the following where greyed out as well:
Drive Mapping
Audio Mapping

Wonder if there is another setting somewhere thats not allowing this boxes to show up.  
Thanks for your help!

0
 
jcullen757Author Commented:
Steinmto,

Thanks for the info.  Unfortunately this is being done over the WAN and not LAN.  According to last line in article:

"A Virtual Private Network (VPN) connection must be initiated before you attempt drive redirection. Drive redirection does not work through an Internet connection"

This helps out a lot.  Information is key.

Thanks for the help and will award you the points!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.