We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

ASA5505 and Netgear WG103AP cant get working

mf_read
mf_read asked
on
Medium Priority
514 Views
Last Modified: 2013-12-27
Experts,

I'm struggling with this one.

I have a CISCO ASA 5505 with ASA 8.2 image.

I've setup a DMZ interface on Vlan10 on the ASA
Assigned Ports 6&7 to Vlan10
Interface IP 10.10.10.254
DHCP Scope active from ASA to DMZ Interface

Plugged in Netgear Wg103 and its gets an IP Address - Great!

Assign a static IP 10.10.10.253 to the Netgear AP and continue to setup Wireless SSID Profile.
Profile configured and assigned to Vlan10 via Netgear menus.

The problem is when I connect to the AP using my laptop I get limited or no connectivity.

But when I connect my laptop directly into port 6 or 7 on the ASA I get a DHCP address and out on the Internet.

What am I doing wrong?

Should I set the wireless profile to be on Vlan10? or should I leave it on Vlan1
I'm not doing any Vlan Trunking, this is a small office and I have plenty of spare ports on the ASA.

Any ideas?

Regards

Mike

Comment
Watch Question

Commented:
What license feature do you have enabled on the 5505?  For full DMZ functionality you need the "Security Plus" license.  The output of "show version" will give us this information.  If you have the Base version, then you will not be able to configure the DMZ to be able to communicate to both the inside network and the outside network.  It will be able to communicate with one or the other, but not both.

Author

Commented:
Thanks for the reply, we do have the full Advanced IP Security Plus device.
I think its a Vlan issue myself, but I'm not sure.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Thanks again for the reply, I think you are right, the AP need to be left on VLAN1.
I'll give that a try and let you know.

Commented:
Any update on whether that solved the problem or not?  Thanks.

Author

Commented:
Sorry for the late response with this, I can say that I quite simply put the AP on VLAN1 and connected it to VLAN10 configured the switch port for Untagged on that Vlan and all is working well, Thanks again for your clarification.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.