SMTP error message

Hi Experts,

We have a distribution list setup consisting of external mail contacts as well as internal users. One of our users is getting the following error message when sending to the group. It has been working for other users. We can't test sending emails to this list as it consists of high profile people. I have changed our domain and the sender's domain here. Our Exchange server is Exchange 2007

This report relates to a message you sent with the following header fields:

  Return-path: <user@senderdomain.com>
  Received: from tcp-daemon.senderdomain.com by smtpserver.senderdomain.com
   (iPlanet Messaging Server 5.2 HotFix 2.01 (built Aug 26 2004))
   id <0LKA00M0VMGL8H@smtpserver.senderdomain.com>
   (original mail from user@senderdomain.com); Tue,
   26 Apr 2011 21:14:51 -0700 (PDT)
  Received: from senderdomain.com(localhost [127.0.0.1])
   by smtpserver.senderdomain.com (iPlanet Messaging Server 5.2 HotFix 2.01 (built Aug
   26 2004)) with ESMTP id <0LKA00GJEMGLY4@smtpserver.senderdomain.com> for
   lists@ourdomain.com; Tue, 26 Apr 2011 21:14:45 -0700 (PDT)
  Received: from [external IP] by smtpserver.senderdomain.com(mshttpd); Tue,
   26 Apr 2011 21:14:45 -0700
  Date: Tue, 26 Apr 2011 21:14:45 -0700
  From: user@senderdomain.com  Subject: Test
  To:   Lists lists@ourdomain.com
  Message-id: <22c7f20af7.20af722c7f@senderdomain.com>
  MIME-version: 1.0
  X-Mailer: iPlanet Messenger Express 5.2 HotFix 2.01 (built Aug 26 2004)
  Content-type: text/plain; charset=us-ascii
  Content-language: en
  Content-transfer-encoding: 7BIT
  Content-disposition: inline
  X-Accept-Language: en
  Priority: normal

Your message cannot be delivered to the following recipients:

  Recipient address:   lists@ourdomain.com
  Reason: Remote SMTP server has rejected address
  Diagnostic code: smtp;550 5.1.1 User unknown
  Remote system: dns;  smtpserver.ourdomain.com

TIA
abhijitm00Asked:
Who is Participating?
 
Hutch_77Connect With a Mentor Commented:
That looks like there is no email for lists@ourdomain.com
Diagnostic code: smtp;550 5.1.1 User unknown

can you give a little more information about the issue beyond the smtp error?
0
 
Jon BrelieSystem ArchitectCommented:
Does this happen with new compositions, replies, or both?

If it is random, then it could be that there is a message thread with an invalid header.

Otherwise, check the user's NK2 (auto-populate) for invalid entries.  (hit the delete key when outlook tries to autopop and type it in manually)
0
 
abhijitm00Author Commented:
Hi Hutch_77,

THanks for getting back. We made some changes to alias for lists@ourdomain.com and have asked the user to resend. The lists consists of external contacts and was a replacement for a listserv group email. It seemed to work fine until the user started having issues sending to it. Anywhere else I could be looking?

hi Enphyniti,

Thanks for getting back. It happens with new compositions as well as replies. We can ask the user to delete the .nk2 to see if it fixes the issue. Does not seem to happen with other users though. Anywhere else I could be looking?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.