• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2896
  • Last Modified:

Using Cisco UC520 device to make call from mobile phone? Possible?

Hello,
 
We  are using Cisco UC520 for IP telephony, we have 3 branches all are connected over VPN and have 8 Cisco IP Phone configure on different site, I want to use my  mobile as IP phone for attend call.
To summarize, my question is: how can I use my mobile phone as a IP Phone by any Cisco Soft Phone on Mobile

Is it possible ?
Can we configure VPN on any cellular with UC520 ?
Can we install Cisco soft IP Phone on Mobile ?
Please suggest me which mobile have this features and this function ?

Can anyone suggest me ?
 
Regards
Vikrant
0
vikrantambhore
Asked:
vikrantambhore
  • 19
  • 16
1 Solution
 
greg wardCommented:
I dont think its possible to set up cisco softphone on a mobile.
However there are plenty of sip phones you can use and i know iphone is able to connect to a cisco vpn.
I have meant to set this up myself but have never got around to it.

Greg
0
 
vikrantambhoreAuthor Commented:
ok I am agree with you, If I am using any SIP phone then How to configure that SIP Phone with my Uc520, & what need to be done on UC520, we are using X-lite, Is it Possible to install X-lite on Iphone or please suggest any other way if you think


Vikrant
0
 
greg wardCommented:
Just to make sure, x-lite is currently set up and working with the uc520?

Greg
0
Eye-catchers on the conference table

Challenge: The i-unit group was not satisfied with the audio quality during remote meetings. They were looking for a portable solution with excellent audio quality for use in their conference room but also at their client’s offices.

 
vikrantambhoreAuthor Commented:
No X-Lite is Working with IINET, but we have Cisco Soft phone  which is working with UC520 also 7931 Ip Phones are working with UC520
0
 
greg wardCommented:
looks like it has already been done.

http://uc500.com/es/iphone-sipphone-client-working-cisco-ucme

Good luck

Greg
0
 
greg wardCommented:
Cisco do have a solution but not the one you are after.
http://blogs.cisco.com/collaboration/cisco_mobile_collaboration_on_the_iphone/
Will try this on my router this weekend if i get chance.

Greg
0
 
greg wardCommented:
The bria iphone app looks to be more popular and you can use the g729 codec ( looks to be an extra £5)
Here is the set up.

http://forum.voxilla.com/broadvoice-support-forum/bria-iphone-edition-cucme-broadvoice-sip-trunk-49854.html

Greg
0
 
vikrantambhoreAuthor Commented:
Greg Thanks for Helping me

We Have two Offices in Aus & India, Both offices are connected over VPN and using Cisco IP Phone & all working is fine, I need this because when we will not be in office that time  we want to get all Cisco call on My mobile through any SIP phone or Cisco Mobile Communicator, We have UC520 in Australia Office, We are looking for Android or IPhone,

Also please suggest what need to be done on UC520 for using this technology


Thanks once again

Vikrant
0
 
vikrantambhoreAuthor Commented:
Hello Greg,

Can you please look on this link https://supportforums.cisco.com/thread/2033444
from this link "Cisco Mobile for Android is officially supported on the Samsung Galaxy S i9000 or Samsung Galaxy Tab international version."

but we need to know what need to be done on UC520 for this also is this supported on UC520 ?


VIkrant

0
 
vikrantambhoreAuthor Commented:
Hello Greg,

I am looking for Cisco Jabber for Android, I think it will work  with UC520
0
 
greg wardCommented:
Looks like you have asked this already.

http://www.experts-exchange.com/Networking/Telecommunications/IP_Telephony/Q_26719060.html

What happened/how far did you get?

Greg
0
 
greg wardCommented:
Are you looking to connect over a vpn first/ how much security do you need?
How many phones are you going to connect?
Are they all the same type of phone?

Greg
0
 
vikrantambhoreAuthor Commented:
Hello Greg,

Before I tried to getting Information for this but now I need to implement this before June we are going to buy phones in next week for using this type of technology,  but I am not sure which phone should be use I am Planning to buy Android because IPhone  is costly as compared Android, we need to use only two phone in India, what do u think about Cisco Jabber for Android but i am not sure whether it will work with UC520 or not, It will be a great if you can guide me this time also, I know you helped me time to time whenever I need help, I am very grateful to you
I have learned more from you


Vikrant
0
 
greg wardCommented:
Hi Vikrant

Looks like you have plenty of work ahead of you setting this up.
I am still not 100% sure of what you need, but i guess you are not either.
https://communities.cisco.com/thread/18601
From this i am pretty sure you need a cucm as the versions supported look to have the same revision number, it looks like the software creates a tunnel for the call to sit inside.
This is not able to be done using the uc520 afaik.
Using a mobile phone sip client without a tunnel would require your sip port left open to the world.
Using a tunnel all the time would reduce battery life.
Do you get free mobile to mobile calls?

Not sure how you want to proceed.
1 buy a cucm and asa
2 leave your sip port open
3 look into adding another device on the mobile network for free calls.
http://www.westlake.co.uk/GSM_gateways.htm < first result from google but you get the idea, a device plugs into your router and it sends/receives calls on the mobile network on the same price plan as your phones.

Greg
0
 
vikrantambhoreAuthor Commented:
Hello greg,

We are using below Software on UC520 at the moment,  can you suggest  what need to be done on UC520 for using mobile phone sip client, I can leave  sip port open, I am not sure whether Configuration for SIP Client is done or not, Can you please look my running configuration
I don't thing Cisco Jabber will work on my software
coinop-uc520#sh telephony-servic
CONFIG (Version=4.2(0))
=====================
Version 4.2(0)
Cisco Unified Communications Manager Express
For on-line documentation please see:
www.cisco.com/univercd/cc/td/doc/product/access/ip_ph/ip_ks/index.htm
!
! Last configuration change at 19:06:01 WST Fri Feb 19 2010 by admin
! NVRAM config last updated at 14:20:57 WST Fri Feb 19 2010 by admin
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname coinop-uc520
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret 5 $1$mLL0$THpgux171xEmVt3u5MXNZ1
enable password 7 00091215105E19565E
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization exec default local 
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local 
!
!
aaa session-id common
clock timezone WST 8
clock summer-time WST recurring last Sun Oct 2:00 last Sun Mar 2:00
!
crypto pki trustpoint TP-self-signed-294927487
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-294927487
 revocation-check none
 rsakeypair TP-self-signed-294927487
!
!
crypto pki certificate chain TP-self-signed-294927487
 certificate self-signed 02
  30820242 308201AB A0030201 02020102 300D0609 2A864886 F70D0101 04050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32393439 32373438 37301E17 0D313030 31333030 39353535 
  315A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3239 34393237 
  34383730 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  99882CD3 D6AB43A6 D09E8C57 40FECDAB 91B032A2 82F86DB2 7F10C48E 2BB48446 
  6BB411FC EFC69390 2C301ACD 2013D047 E886D78D 1FCE1B91 C53ADA5E 5854A8EC 
  490CAAC4 8B33DA87 FB962A4C 4A7B4844 5DAACC1C FF988EED B5867AF6 5E4F5360 
  2A9B4C81 92115470 5E7DF29D BC6003B3 62A85914 72A1AD11 ECAB1571 31FC7A43 
  02030100 01A36C30 6A300F06 03551D13 0101FF04 05300301 01FF3017 0603551D 
  11041030 0E820C63 6F696E6F 702D7563 35323030 1F060355 1D230418 30168014 
  8A437C8C 03C6920E 8F6D66C0 651C40A2 D78B8A78 301D0603 551D0E04 1604148A 
  437C8C03 C6920E8F 6D66C065 1C40A2D7 8B8A7830 0D06092A 864886F7 0D010104 
  05000381 810027CA 40EF6BA4 313D389B C6BE3E34 F4F1C661 46966E33 5510F26B 
  9A51ED2D F6BFDF21 73021E79 D2D8D50D ADB5E939 37256E08 8E7CAF99 DE0FE136 
  A0FC35F7 DCC6E957 34EC88C8 7B87FD75 8C581796 AB4C4D7F 9C4AF688 3407D0BE 
  E6DCD6BB 3F5C388C C0D6A139 280F9E96 58232DED 3514D5C5 9D90FF74 530E564C 
  A3483475 7EF8
  	quit
! 
crypto keyring DMVPN 
  pre-shared-key address 0.0.0.0 0.0.0.0 key coolage
crypto keyring dmvpn 
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp policy 10
 encr aes 256
 authentication pre-share
 group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1
 key XXXXXXXXXXXXX
 dns XXXXXXXXXXXXX
 pool SDM_POOL_1
 acl SplitTunnel
 save-password
 max-users 10
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec transform-set ESP_AES_SHA esp-des esp-sha-hmac 
!
crypto ipsec profile SDM_Profile1
 set transform-set ESP-3DES-SHA 
 set isakmp-profile sdm-ike-profile-1
!
!
crypto dynamic-map dynmap 10
 set transform-set ESP-3DES-SHA 
 set isakmp-profile sdm-ike-profile-1
!
!
crypto map vpnmap 10 ipsec-isakmp dynamic dynmap 
!
!
dot11 ssid coinop
   vlan 1
   authentication open 
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 135543435A5C52737F707F
!
dot11 ssid uc520-voice
   vlan 100
   authentication open 
   authentication key-management wpa
   wpa-psk ascii 7 094F4100170A074A525C
!
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 10.1.1.200 10.1.1.254
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1 
   option 150 ip 10.1.1.1 
!
ip dhcp pool data
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1 
   dns-server 203.7.224.10 203.25.27.50 
!
!
i
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
!
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip 
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  no update-callerid
!
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
!
!
!
!
!
!
!
!
!
voice translation-rule 1111
!
voice translation-rule 1112
 rule 1 /^0/ //
!
voice translation-rule 2222
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate calling 1111
 translate called 1112
!
!
voice-card 0
 no dspfarm
!
!
application
  service queue flash:app-b-acd-2.1.2.2.tcl
  param aa-hunt3 207
  param queue-len 10
  param aa-hunt4 4444
  param aa-hunt9 2222
  param aa-hunt1 205
  param aa-hunt2 2222
  param number-of-hunt-grps 4
  param queue-manager-debugs 1
  !
  service aa flash:app-b-acd-aa-2.1.2.2.tcl
  paramspace english index 1
  param number-of-hunt-grps 2
  param menu-timeout 6
  param handoff-string aa
  param dial-by-extension-option 5
  paramspace english language en
  param max-time-vm-retry 2
  param max-extension-length 4
  param aa-pilot 1000
  paramspace english location flash:
  param second-greeting-time 60
  param welcome-prompt _coinop_welcome.au
  param call-retry-timer 15
  param voice-mail 5000
  param max-time-call-retry 600
  param service-name queue
  !
!
!
!
username admin privilege 15 password 7 XXXXXXXXXXXXX

archive
 log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
bridge irb
!
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.252
 ip nat inside
 ip virtual-reassembly
!
interface Tunnel0
 ip address 10.255.255.1 255.255.255.0
 no ip redirects
 ip nhrp authentication 10
 ip nhrp map multicast dynamic
 ip nhrp network-id 10
 ip nhrp holdtime 600
 ip nhrp cache non-authoritative
 no ip route-cache cef
 no ip route-cache
 shutdown
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone |  cisco-phone | cisco-phone | cisco-phone | cisco-phone
 tunnel source XXXXXXXXXXXXX
 tunnel mode gre multipoint
 tunnel path-mtu-discovery
!
interface Tunnel2
 no ip address
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 no ip address
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phh | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/1
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone  | cisco-phone | ciscophone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 macro description cisco-phone itch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch |  native
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/8
 switchport mode trunk
 macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switc
!
interface Dot11Radio0/5/0
 no ip address
 ip virtual-reassembly
 !
 encryption vlan 100 mode ciphers tkip 
 !
 encryption vlan 1 mode ciphers tkip 
 !
 ssid coinop
 !
 ssid uc520-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 world-mode dot11d country AU both
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 100
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.2
 encapsulation dot1Q 1 native
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Virtual-Template1 
 ip unnumbered Dialer1
 ip nat inside
 ip virtual-reassembly
 peer default ip address pool IP_POOL
 no keepalive
 ppp encrypt mppe 40
 ppp authentication chap ms-chap pap
!
interface Virtual-Template2 type tunnel
 ip unnumbered BVI2
 ip nat inside
 ip virtual-reassembly
 shutdown
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Virtual-Template7 type tunnel
 ip unnumbered BVI2
 ip nat inside
 ip virtual-reassembly
 shutdown
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
 no ip address
 ip virtual-reassembly
 bridge-group 2
 bridge-group 2 spanning-disabled
!
interface Vlan100
 no ip address
 ip virtual-reassembly
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer1
 mtu 1454
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp chap refuse
 ppp pap sent-username coinopsolution@optusnet.com.au password 7 05000701264D5C0616
 crypto map vpnmap
!
interface BVI1
 ip address 10.1.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface BVI2
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip local pool IP_POOL 10.1.1.200 10.1.1.210
ip local pool SDM_POOL_1 192.168.1.1 192.168.1.15
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
ip nat inside source static tcp 192.168.2.2 110 interface Dialer1 110
ip nat inside source static tcp 192.168.2.2 143 interface Dialer1 143
ip nat inside source static tcp 192.168.2.2 445 interface Dialer1 445
ip nat inside source static tcp 192.168.2.2 25 interface Dialer1 25
ip nat inside source static tcp 192.168.2.1 1723 interface Dialer1 1723
ip nat inside source static tcp 192.168.2.2 2430 interface Dialer1 2430
ip nat inside source static tcp 192.168.2.2 2431 interface Dialer1 2431
ip nat inside source static tcp 192.168.2.2 2432 interface Dialer1 2432
ip nat inside source static tcp 192.168.2.2 2433 interface Dialer1 2433
ip nat inside source static tcp 192.168.2.2 2434 interface Dialer1 2434
ip nat inside source static tcp 192.168.2.2 2435 interface Dialer1 2435
ip nat inside source static tcp 192.168.2.2 2436 interface Dialer1 2436
ip nat inside source static tcp 192.168.2.2 44437 interface Dialer1 2437
ip nat inside source static tcp 192.168.2.2 2438 interface Dialer1 2438
ip nat inside source static tcp 192.168.2.2 2439 interface Dialer1 2439
ip nat inside source static tcp 192.168.2.2 2440 interface Dialer1 2440
ip nat inside source static tcp 192.168.2.2 2441 interface Dialer1 2441
ip nat inside source static tcp 192.168.2.2 2442 interface Dialer1 2442
ip nat inside source static tcp 192.168.2.2 2443 interface Dialer1 2443
ip nat inside source static tcp 192.168.2.2 2444 interface Dialer1 2444
ip nat inside source static tcp 192.168.2.2 2445 interface Dialer1 2445
ip nat inside source static tcp 192.168.2.2 2446 interface Dialer1 2446
ip nat inside source static tcp 192.168.2.2 2447 interface Dialer1 2447
ip nat inside source static tcp 192.168.2.2 2448 interface Dialer1 2448
ip nat inside source static tcp 192.168.2.2 2449 interface Dialer1 2449
ip nat inside source static tcp 192.168.2.2 2450 interface Dialer1 2450
ip nat inside source static tcp 192.168.2.2 3389 interface Dialer1 3389
ip nat inside source static udp 192.168.2.3 3690 interface Dialer1 3690
ip nat inside source static tcp 192.168.2.3 3690 interface Dialer1 3690
ip nat inside source static tcp 192.168.2.2 5494 interface Dialer1 5494
ip nat inside source static tcp 192.168.2.2 8080 interface Dialer1 8080
ip nat inside source static tcp 192.168.2.3 8888 interface Dialer1 8888
ip nat inside source static tcp 192.168.2.15 6400 interface Dialer1 6400
ip nat inside source static tcp 192.168.2.2 24300 interface Dialer1 24300
ip nat inside source static tcp 192.168.2.2 21 interface Dialer1 21
ip nat inside source static tcp 192.168.2.2 1433 interface Dialer1 1433
ip nat inside source list ToNAT interface Dialer1 overload
!
ip access-list extended SplitTunnel
 permit ip 192.168.2.0 0.0.0.255 any
 permit ip 10.1.0.0 0.0.15.255 any
ip access-list extended ToNAT
 deny   ip any 10.0.0.0 0.255.255.255
 deny   ip any 172.16.0.0 0.15.255.255
 deny   ip any 192.168.0.0 0.0.255.255
 permit ip 192.168.2.0 0.0.0.255 any
 permit ip 10.1.0.0 0.0.15.255 any
ip access-list extended acl_nat
 deny   ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
 permit ip 192.168.2.0 0.0.0.255 any
ip access-list extended acl_vpn
 permit ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
ip access-list extended inboundfilters
 evaluate tcptraffic 
 permit tcp 192.168.4.0 0.0.0.255 any
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.255.255.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 2 permit 192.168.4.0 0.0.0.255
access-list 50 permit 192.168.4.0 0.0.0.255
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
access-list 100 permit ip 192.168.4.0 0.0.0.255 any
access-list 100 permit ip any 192.168.4.0 0.0.0.255
access-list 100 permit ip 10.255.255.0 0.0.0.255 any
access-list 100 permit ip 10.1.1.0 0.0.0.255 any
access-list 100 permit ip 10.1.10.0 0.0.0.3 any
access-list 100 deny   ip any 192.168.4.0 0.0.0.255
access-list 101 permit icmp 192.168.4.0 0.0.0.255 any
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
snmp-server community public RO
!
!
!
!
tftp-server APPS-1.0.3.SBN
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server CP7921G-1.0.3.LOADS
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server GUI-1.0.3.SBN
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server SYS-1.0.3.SBN
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server TNUX-1.0.3.SBN
tftp-server TNUXR-1.0.3.SBN
tftp-server WLAN-1.0.3.SBN
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:Ring2.rMorroRock.png
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
!
!
voice-port 0/0/0
 timeouts ringing infinity
!
voice-port 0/0/1
 timeouts ringing infinity
!
voice-port 0/0/2
 timeouts ringing infinity
!
voice-port 0/0/3
 timeouts ringing infinity
!
voice-port 0/1/0
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/1/1
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/1/2
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/1/3
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music 
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
!
dial-peer voice 1 pots
 service stcapp
 port 0/0/0
 no sip-register
!
dial-peer voice 2 pots
 service stcapp
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
 service stcapp
 port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 service stcapp
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 50 pots
 destination-pattern 0000
 port 0/1/0
 forward-digits 3
 no sip-register
!
dial-peer voice 51 pots
 description Emergency dial-peer
 destination-pattern 000
 port 0/1/0
 forward-digits 3
 no sip-register
!
dial-peer voice 52 pots
 destination-pattern 0T
 port 0/1/0
 no sip-register
!
dial-peer voice 53 pots
 destination-pattern A0
 port 0/1/0
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 destination-pattern 400
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 54 pots
 destination-pattern 0000
 port 0/1/1
 forward-digits 3
 no sip-register
!
dial-peer voice 55 pots
 description Emergency dial-peer
 destination-pattern 000
 port 0/1/1
 forward-digits 3
 no sip-register
!
dial-peer voice 56 pots
 destination-pattern 0T
 port 0/1/1
 no sip-register
!
dial-peer voice 57 pots
 destination-pattern A1
 port 0/1/1
 no sip-register
!
dial-peer voice 58 pots
 destination-pattern 0000
 port 0/1/2
 forward-digits 3
 no sip-register
!
dial-peer voice 59 pots
 description Emergency dial-peer
 destination-pattern 000
 port 0/1/2
 forward-digits 3
 no sip-register
!
dial-peer voice 60 pots
 destination-pattern 0T
 port 0/1/2
 no sip-register
!
dial-peer voice 61 pots
 destination-pattern A2
 port 0/1/2
 no sip-register
!
dial-peer voice 1000 voip
 description gg gg
 service aa
 destination-pattern 1000
 voice-class codec 1
 session target ipv4:10.1.1.1
 incoming called-number 1000
 dtmf-relay rtp-nte
!
dial-peer voice 100 voip
 dtmf-relay h245-alphanumeric
!
!
no dial-peer outbound status-check pots
sip-ua 
!
!
!
telephony-service
 load 7960-7940 P00308000500
 load 7914 S00105000200
 load 7902 CP7902080002SCCP060817A
 load 7921 CP7921G-1.0.3
 load 7931 SCCP31.8-2-2SR2S
 load 7941GE SCCP41.8-2-2SR2S
 load 7941 SCCP41.8-2-2SR2S
 load 7961GE SCCP41.8-2-2SR2S
 load 7961 SCCP41.8-2-2SR2S
 load 7975 SCCP75.8-3-2S
 load 7965 SCCP45.8-3-2S
 load 7945 SCCP45.8-3-2S
 load 7942 SCCP42.8-3-2S
 load 7962 SCCP42.8-3-2S
 load 7971 SCCP70.8-2-2SR2S
 load 7970 SCCP70.8-2-2SR2S
 load 7936 cmterm_7936.3-3-13-0
 load 7906 SCCP11.8-2-2SR2S
 load 7911 SCCP11.8-2-2SR2S
 max-ephones 14
 max-dn 56
 ip source-address 10.1.1.1 port 2000
 max-redirect 20
 auto assign 10 to 19
 auto assign 5 to 8 type anl
 calling-number initiator
 service phone videoCapability 1
 timeouts interdigit 3
 system message Coinop
 url services http://10.1.10.1/voiceview/common/login.do
 url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
 cnf-file location flash:
 time-zone 44
 date-format dd-mm-yy
 voicemail 400
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name XXXXXXXXXXXXXXXXX secret 5 XXXXXXXXXXXXXXXXX
 dn-webedit 
 time-webedit 
 transfer-system full-consult dss
 transfer-pattern .T
 transfer-pattern 0.T
 secondary-dialtone 0
 create cnf-files version-stamp 7960 Feb 02 2010 18:44:19
!
!
ephone-template  15
 button-layout 7931 2
!
!
ephone-dn  5  dual-line
 number 301 no-reg primary
 label 301
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  6  dual-line
 number 302 no-reg primary
 label 302
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  7  dual-line
 number 303 no-reg primary
 label 303
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  8  dual-line
 number 304 no-reg primary
 label 400 timeout 25
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh ip 239.10.16.8 port 2139 out-call ABC
!
!
ephone-dn  10  dual-line
 number 201 no-reg primary
 label 201
 description Perth Phone
 name Perth Phone
 call-forward busy 300
 call-forward noan 300 timeout 25
!
!
ephone-dn  11  dual-line
 number 202 no-reg primary
 label 202
 description India Nagpur
 name India Nagpur
!
!
ephone-dn  12  dual-line
 number 203 no-reg primary
 label 203
 description Vikas Patra
 name Vikas Patra
 call-forward noan 201 timeout 25
!
!
ephone-dn  13  dual-line
 number 204 no-reg primary
 label 204
 description Lindsay Clark
 name Lindsay Clark
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  14  dual-line
 number 205 no-reg primary
 label 205
 description Neera Sharma
 name Neera Sharma
 call-forward all 400
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  15  dual-line
 number 206 no-reg primary
 label 206
 description Lindsay Clark
 name Lindsay Clark
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  16  dual-line
 number 207 no-reg primary
 label 207
 description Sachin Palewar
 name Sachin Palewar
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  17  dual-line
 number 208
 label 208
 description Satish Appalwar
 name Satish Appalwar
 call-forward all 400
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  18  dual-line
 number 209 no-reg primary
 label 209
 description Vikrant Ambhore
 name Vikrant Ambhore
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  55
 number A801... no-reg primary
 mwi off
!
!
ephone-dn  56
 number A800... no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address E132.79EA.0000
 username "aa"
 type anl
 button  1:5
!
!
!
ephone  2
 device-security-mode none
 mac-address E132.79EA.0001
 username "bb"
 type anl
 button  1:6
!
!
!
ephone  3
 device-security-mode none
 mac-address E132.79EA.0002
 username "bbb"
 type anl
 button  1:7
!
!
!
ephone  4
 device-security-mode none
 mac-address E132.79EA.0003
 username "XXXXXXXXXXXXXXXXX" password XXXXXXXXXXXXXXXXX
 type anl
 button  1:8
!
!
!
ephone  5
 device-security-mode none
 video
 mac-address 001B.D501.9971
 ephone-template 15
 username "XXXXXXX" password XXXXXXX
 type 7931
 button  1:10
!
!
!
ephone  6
 device-security-mode none
 video
 mac-address 001B.D501.9982
 ephone-template 15
 username "XXXXXXX" password XXXXXXX
 type 7931
 button  1:11
!
!
!
ephone  7
 device-security-mode none
 description Vikas Patra
 mac-address 001B.38F0.18A3
 username "XXXXXXX" password XXXXXXX
 mtp
 type CIPC
 button  1:12
!
!
!
ephone  8
 device-security-mode none
 description Lindsay Clark
 mac-address 001B.771A.E170
 username "XXXXXXX"
 mtp
 type CIPC
 button  1:13
!
!
!
ephone  9
 device-security-mode none
 video
 mac-address 001C.C090.A48B
 username "XXXXXXX" password XXXXXXX
 mtp
 type CIPC
 button  1:14
!
!
!
ephone  10
 device-security-mode none
 video
 mac-address 0017.A4E0.EDA3
 username "XXXXXXX" password XXXXXXX
 mtp
 type CIPC
 button  1:18
!
!
!
ephone  11
 device-security-mode none
 description Lindsa18
 video
 mac-address 001D.A231.4AAD
 username "XXXXXXX" password XXXXXXX
 type 7921
 button  1:15
!
!
!
ephone  12
 device-security-mode none
 video
 mac-address 0025.4BCB.199C
 username "XXXXXXX" password XXXXXXX
 mtp
 type CIPC
 button  1:16
!
!
!
ephone  14
 device-security-mode none
 video
 mac-address 001C.C009.C59E
 username "XXXXXXX"
 mtp
 type CIPC
 button  1:17
!
!
ephone-hunt 1 longest-idle
 pilot 1111
 description Sales
!
!
ephone-hunt 2 sequential
 pilot 2222
 description service
!
!
ephone-hunt 3 longest-idle
 pilot 3333
!
!
ephone-hunt 4 sequential
 pilot 4444
 list 203, 204
 timeout 18, 18
!
!
!
line con 0
 exec-timeout 100 0
 password 7 XXXXXXXXXXXXXXXXX
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 password 7 XXXXXXXXXXXXXXXXX
!
ntp clock-period 17180595
ntp master
ntp server 203.24.121.35

!
webvpn cef
end

Open in new window

0
 
vikrantambhoreAuthor Commented:
Also please suggest what configuration need on UC520 for using X-lite on Computer ?

I Hope it will work, But don't know what need on router


Vikrant
0
 
greg wardCommented:
ok
i think i have the x-lite config working.
I will get the counterpath app later today (iphone) and see if i can get that working and maybe an android phone too.

Config i used

voice register global
 mode cme
 source-address <routerip> port 5060
 max-dn 5
 max-pool 5
 authenticate register
 time-format 24
 date-format D/M/Y
 file text
 create profile

voice register dn  1
 number 1111
 allow watch
 name 1111
 label 1111
!
voice register pool  1
 id mac 0000.0000.0000
 number 1 dn 1
 dtmf-relay sip-notify
 username 1111 password sippassword
 codec g711ulaw

voice service voip
sip
registrar server expires max 3600 min 120

I think thats everything for xlite on the router.
username 1111 password sip pass and the <routerip> will need to be set up by you on both the compuetr and router...

Greg
0
 
vikrantambhoreAuthor Commented:
Hello Greg,

source-address <routerip> = Static IP ?
How to open port 5060 for this ?
I know only below way
ip nat inside source static tcp 192.168.2.2 110 interface Dialer1 110

Thanks
Vikrant

0
 
vikrantambhoreAuthor Commented:
Hello Greg,

Thanks for giving above for SIP, The impact of above configuration should not effect on running configuration, We must be careful of this thing. I am going to this implementation today after shift end

Vikrant
0
 
greg wardCommented:
router ip something like 192.168.1.1
this is PC on a local lan.
there is not enough security to have this on an exteranl ip address.
You need to look at http://www.riskmanagementmagazine.com.au/articles/f4/0c038bf4.asp

the only way is to use a tunnel to get to this.

Greg
0
 
vikrantambhoreAuthor Commented:
Ok,

That is greatfull for me
But Company Managment want to use third party SIP from Outside of Office, also we doing planning to use SIP Client for Android or Iphone so we need to configure on Static IP,

The impact of above configuration should not effect on running configuration, We must be careful of this thing. I am going to this implementation today after shift end

0
 
greg wardCommented:
I have an iphone which is able to create a vpn, it is not a great solution.
Are you worried about people logging into your phone system and dialing international?
Do you have a log server to record any violations?
Set this up localy first and then you can use nat translations.
Also you should be able to use another port than 5060 :)

Greg
0
 
vikrantambhoreAuthor Commented:
can we use this by installing SIP Client on Iphone or Android Without VPN ?
I am not worried about people logging into our phone system and dialing international because there is no international Calling Facility & all local call is free anyway we will configure Strong Password

Ok we will use another port please guide me how to configure it


Vikrant
0
 
greg wardCommented:
Ok im stuck on the iphone.
I have one way audio using the bria app from counterpath.
will keep working and post an update soon i hope.

Greg
0
 
greg wardCommented:
This was resolved by using tcp instead of udp.
voice register pool  1
 id mac 0000.0000.0000
 session-transport tcp
 number 1 dn 1
 dtmf-relay rtp-nte
 username 1111 password sippassword
 codec g711ulaw

Will try to get my hands on an android phone soon.

Greg
0
 
vikrantambhoreAuthor Commented:
That's Great, I am too Happy it's working on Iphone, I hope it will work on android also, I am too excited for use this, Thanks greg
0
 
vikrantambhoreAuthor Commented:
Hello Greg,

It's working for X-lite, I did test it only on LAN & over VPN, But I want to test it by Static IP for Android & Iphone, Please suggest me how to do this & Please let me know how to open Port for this


Vikrant
voice register global
 mode cme
 source-address 10.1.1.1 port 5060
 max-dn 5
 max-pool 5
 authenticate register
 time-format 24
 date-format D/M/Y
 file text
 create profile 

voice register dn  1
 number 1111
 allow watch
 name 1111
 label 1111
!
voice register pool  1
 id mac 0000.0000.0000
 session-transport tcp
 number 1 dn 1
 dtmf-relay rtp-nte
 username 1111 password XXXXX
 codec g711ulaw


voice service voip
sip
registrar server expires max 3600 min 120

Open in new window

0
 
vikrantambhoreAuthor Commented:
Hello Greg,

I need different username & Password for each user & different Phone number, I did as per below, but please suggest, how to configure  different username & Password for each user

voice register dn  1
 number 1111
 allow watch
 name 1111
 label 1111
!
voice register dn  2
 number 2222
 allow watch
 name Sachin
 label 2222
0
 
vikrantambhoreAuthor Commented:
Hello Greg,

Now I am able to connect from Static IP also VPN  but I am unable from Android phone  yet , I am Using SIPDROID application for SIP Client on Android but still Getting error for registering error no is 500,

Please suggest ig you have any good SIP Client for Android

Vikrant
0
 
greg wardCommented:
Did you add the realm( would be static ip address)

Greg
0
 
vikrantambhoreAuthor Commented:
Yes I did it,  Now I am trying on Iphone also
Please suggest if you feel anything


VIk
0
 
greg wardCommented:
Did you get it working on the android?
I would have suggested this https://secure.counterpath.com/Store/CounterPath/Android.aspx
as you are already using x-lite and it has support for the g729codec which you might want to use later.
It uses less bandwidth that g711*law

Greg
0
 
vikrantambhoreAuthor Commented:
Hello Greg,

I didn't get it working on Android but It's working on my LapTop on VPN By using X-lite
Does we need to change codec for Bria ?
Now we are using codec g711ulaw

VIkrant

0
 
greg wardCommented:
If Bria works on g711ulaw thats good, if you dont have enough bandwidth ie over the mobile phone network, you can change to the g729 codec.
I have not managed to get my hands on a android phone yet.
Did you get the iphone going?

Greg
0
 
vikrantambhoreAuthor Commented:
Don't have Iphone at the moment, I will reach you soon with Update
Bria is paid Application that's why i didn't test it. I will go with Iphone soon


Vikrant
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 19
  • 16
Tackle projects and never again get stuck behind a technical roadblock.
Join Now