We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

changing accdb to accdr

zachvaldez
zachvaldez asked
on
Medium Priority
1,273 Views
Last Modified: 2012-05-11
I tried to change an access database to accdr. I simply right c lick in windows explorer and added .accdr. Is that right. when I look at the properties, Iit is istill accdb. What Im doing wrong?
Using 2010
Comment
Watch Question

CERTIFIED EXPERT

Commented:
You can't just add '.accdr'; you have to remove the '.accdb' as well.
Scott McDaniel (EE MVE )Infotrakker Software
CERTIFIED EXPERT
Most Valuable Expert 2012
Top Expert 2014

Commented:
You might consider unchecking the Folder option that hides file extensions. I'm not sure what OS you're running, but on Windows 7 you click Tools - Folder Options, View Tab, and look through the options there.

Author

Commented:
windows 7 OS
Scott McDaniel (EE MVE )Infotrakker Software
CERTIFIED EXPERT
Most Valuable Expert 2012
Top Expert 2014

Commented:
Were you able to follow the advice from myself and Peter? This should take care of your problem.

Author

Commented:
When I change the extension to accdr, it turned blank.In the toolbar, it shows File and worksheet is blank. I dont know what the problem?
Scott McDaniel (EE MVE )Infotrakker Software
CERTIFIED EXPERT
Most Valuable Expert 2012
Top Expert 2014

Commented:
Are you working with Excel? Access does not have a "worksheet".

Again: set your Folder options to NOT hide extensions. Almost certainly you're not changing the file extension.

Author

Commented:
sorry, it's not worksheet,... BTW, I checkj the properties  after and it shows .accdr
Infotrakker Software
CERTIFIED EXPERT
Most Valuable Expert 2012
Top Expert 2014
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
The question now is why is it blank.,The switchboard which is the default form did not display ..
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.