• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 514
  • Last Modified:

Sharepoint 2010 help editing a custom list

I created a custom list in sharepoint.  By default this list includes a column for Title and Attachments. If I go to edit view and deselect these two fields, I get the following error:

The security validation for this page is invalid. Click Back in your Web browser, refresh the page, and try your operation again.

How can I remove these from the list?  I do not need a title or attachment field.
0
arstacey
Asked:
arstacey
2 Solutions
 
navdeepmadanCommented:
Remove the attachment and Rename the Title field.
0
 
GeorgeGerguesCommented:
You need at least a Title like field , the Title field is required by default , you can add another field or rename the Title to anything else.

But regarding the attachments you can enable / disable attachments at the list settings, under advanced.


Also you can remove the Tiitle (or replacement ) from views as needed.

Best of luck.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now