[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 607
  • Last Modified:

URGENT - Slow internet when connected via PPTP VPN

User has 50Mbs service at home but when connected thru Microsoft PPTP VPN the internet  gets routed thru his office that only has 1.5MBs so his browsing is very slow, what to do to get the local traffic not routed thru the office only the remote desktop connection

Thank you
0
piotrmikula108
Asked:
piotrmikula108
1 Solution
 
Svet PaperovIT ManagerCommented:
MS PPTP does't support split-tunneling so, unfortunately, you can do nothing about it.
0
 
John HurstBusiness Consultant (Owner)Commented:
Trying to use internet remotely via VPN is normally slow because internet lines are mostly fast down / slow up. VPN gets the worst of it.

I prefer IPSec VPN because common IPSec applications allow split tunneliing. Look toward this kind of solution to solve your issue. ... Thinkpads_User
0
 
Svet PaperovIT ManagerCommented:
Cisco IPSec and Cisco Anyconnect SSL VPN solutions support split-tunnelling. I think that the new Microsoft SSL VPN that comes with Windows Server 2008 also allows split-tunnelling but you need Vista or Windows 7 in order to use it.

You could also find another solution for the RDP like RDP gateway, for example. RDP is pretty secure protocol, especially with Windows Server 2008/Windows 7, so you don’t need VPN channel
0
 
API_NOCCommented:
In Windows, you would have created a Network Connection icon for your PPTP VPN.  Right click on it and go to "properties".  Click on the "Networking" tab and then highlight the words "Internet Protocol (TCP/IP).  Now click on "properties".  On the screen that pops up, click on "advanced".  On the "General" tab, uncheck "Use default gateway on remote network".  Click "OK" all the way out to save the change.  Now you will be able to browse the Internet from your local ISP connection, and use the PPTP path for office work.
0
 
piotrmikula108Author Commented:
that did it, thx api_noc
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now