[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1531
  • Last Modified:

Wireless is not working in Ubuntu 11.04

Hi,

I have installed Ubuntu 11.04 and I am using Linksys Wireless WUSB54GC Network Adapter.
Now the Problem is, when i am trying to connect wireless network, It trying to authenticate. but it is not connecting. again it is asking password for the network. i re-checked the password. The Password is correct. But i don't know why it is asking password again and again

In my ADSL Router, i have enabled WPA/WPA2 security key.

But if i am connecting with other wireless modem with WEP security, it is working fine

Then why it is not authenticating with WPA/WPA2 Security

I am in trouble. i cannot access internet with my new Ubuntu OS 11.04

I don't know what to do? Please help
0
dejaanbu
Asked:
dejaanbu
  • 2
1 Solution
 
yarwellCommented:
So the network adapter is working fine, but you have an issue with WPA/WPA2 on a particular router.

Please describe the password - length, use of upper / lower case etc.

I have experienced problems on a range of devices and routers and OS when the router is set to WPA / WPA2 mode - I get better results with specifiying a single mode eg WPA or WPA2 but not the "either/or" option. I think there is an issue with identifying which to use.

Do you have a WPA2 only mode, or WPA only ?
0
 
dejaanbuAuthor Commented:
I have solved it Myself. i added the Rt2870 in black list. then i restarted the os.

It is working fine.

Anyway thanks for your help
0
 
dejaanbuAuthor Commented:
i was waiting for the supports. i did't get the proper answer. i tried myself now it is working fine
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now