Access Gateway Error when using Java (Error opening ICA File)

- Im trying to figure out why Im getting an error when using Java client for our access gateway. We are using Web Interface 5.4 and Java 9.6. The accessgateway version we are using is 9.2 on a netscaler. I have the web interface set up to allow Java client, but I keep getting this error. I have tried Java 1.5 and 1.6. Any help on this would be great.

Thanks!!
pacermachAsked:
Who is Participating?
 
basrajConnect With a Mentor Commented:
See if this matches your issue:

http://support.citrix.com/article/CTX112882
0
 
pacermachAuthor Commented:
85njWBg1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.