Administrator is not receiving emails after user registers

Hi,
Just wondering if someone can help me figure out why the administrator is not getting emails when a new user registers on my JOOMLA site.

I did a few hacks to stop a user getting the activation link, but I am not sure why no email is being sent to the administrator anymore?

When a user registers the user gets the correct email saying their account has been created and is waiting approval, but no email is going to the administrator

Can someone help me check the correct files to see why this isn't happening??
Thanks
LVL 11
Amanda WatsonWeb DeveloperAsked:
Who is Participating?
 
JavedtariqCommented:
Then what you can do is who ever wants to receive the emails needs to have an account on the site, and using "User Manager" you need to set his/her option to receive System Emails.
Also there is a field in VM configuration which takes Admins Email address from you. Which address is used there ? is that the address you want to receive notifications for New User ?
0
 
Amanda WatsonWeb DeveloperAuthor Commented:
Just an extra note, but emails are being sent to the adminstrator when an order is placed on the site, so its not a problem with the mail settings.
0
 
JavedtariqCommented:
Yes.
You need to go to user Manager
Click on your Admin account
at the bottom of that account there is an option of Receive System Emails or Messages something like that. Click yes to that option.
Thanks
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
JavedtariqCommented:
Ok the time difference between my post and your last post is 1 second. so i asume this option is checked.
What module,components are using for registeration ? I mean are you using jomsocial, CB or any forums which are handeling your registeration requests ?
0
 
Amanda WatsonWeb DeveloperAuthor Commented:
Hi There,
I am using Virtuemart to handle registrations etc.

The first option you wrote would work, but the Super Administrator is not the one who receives the admin emails...its set to a different email....does this cause a problem?
0
 
Amanda WatsonWeb DeveloperAuthor Commented:
Yep, the VM config email is now the same as the super administrator who I want to get emails!
Thank you
0
 
Amanda WatsonWeb DeveloperAuthor Commented:
Ill test it out and see if it works now
0
 
Amanda WatsonWeb DeveloperAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.