[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 831
  • Last Modified:

Old folder redirection group policy still applied even after GPO has been updated

I had a GPO setup to do folder redirection to a share on my file server - \\server1\users$\%username%

This worked fine until I rebuilt this server and when doing so, I made some changes to the file shares and then updated the associated GPOs as appropriate.  My updated GPO now redirects to \\server1\users\%username%  (users$ -> users)

Even with the updated GPO, my laptop complains on boot that it can't find the \\server1\users$ resource and thus the My Documents folder is empty.

I have tried rebooting both the server and the laptop, several times, as well as running GPUPDATE /FORCE on both.

As a temporary workaround, I have created a users$ share on server1 but I'd like to figure out why my laptop still has the old GPO configuration.  

Any ideas?

0
AltaSens
Asked:
AltaSens
1 Solution
 
Kini pradeepCommented:
most probably its happening due to client side caching. check if the folder is set for offline use. if yes then you could try using the csccmd tool and change the path of the offline files to the new location.

here are a couple of links that may help find if that is the issue.

http://offlinefiles.blogspot.com/2009/10/csccmd-moveshare.html
http://support.microsoft.com/kb/884739
0
 
AltaSensAuthor Commented:
kprad -  csccmd is no longer available but regardless this helped, thank you so much!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now