Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 206
  • Last Modified:

Exchange Cluster

help!  I deleted my cluster resources accidently and cant get it back.

Back story on what happened, a while ago we change over our NAS storage and changes the location of our exchange mailstores etc and cluster info to the new storage.  Well in short when i was cleaning up the old mail stores (deleting them) i accidently clicked yes to delete the dependancies as well and it got rid of the system attendant etc.  Anyway, when i try to recreate the system attendant it tries to use the old NAS location and the choice is greyed out for data location.  Anyone have any ideas?  Help please.
0
Noduzz
Asked:
Noduzz
  • 2
1 Solution
 
ashok_523Commented:
What version of exchnage are you using and the cluster type
0
 
NoduzzAuthor Commented:
Hey, NM i fixed the issue.  I just created another LUN and had to map it to the drive that exchange was looking for and added it to the cluster and then rebuilt the system attendant.
0
 
NoduzzAuthor Commented:
i fixed the issue.  I just created another LUN and had to map it to the drive that exchange was looking for and added it to the cluster and then rebuilt the system attendant.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now