Exchange 2003 POP3 e-mail connector mails get stuk in the categorizor

Our Exchange 2003 mail server handles mail for about 7 domains, of which 1 is having problems. All the e-mails are submitted tot the categorizor and get stuck over there. These mails are received by the mail server through the POP3 mail connector.

Mail for the other domains are AOK. The user properties are absolutely aqual. I've set logging to maximum but do see no error messages... Who can help me out here?
hanratAsked:
Who is Participating?
 
Alan HardistyCo-OwnerCommented:
The categorizer is where Anti-Virus starts to get involved, so what do you have installed and is it configured to not scan the Exchange Structure?

If it is configured properly and still has issues, please uninstall the AV software (disabling is not sufficient) and see if that fixes your issues.

Alan
0
 
AmitIT ArchitectCommented:
0
 
hanratAuthor Commented:
Hi, same subject but unfortunately not relevant as i haven't got errors. Your solutions was one with error messages. Nevertheless, i browsed the IIS metabase and all domains are registered equally.

Who has other troubleshooting options?

Regards, Hans
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
hanratAuthor Commented:
Update: even after restart of the SBS the messages still are stuck...
0
 
hanratAuthor Commented:
Hi Alan,

Thanks for answering. I've got NOD32 installed, normal server/workstation version as mail gets cleaned by a cloud service and i only want to have the system being protected. In the logging nothing is shown of items being suspected or so. Nevertheless, i excluded now the exchange folder.

Regards, Hans
0
 
Alan HardistyCo-OwnerCommented:
Okay - see how that goes, but if no change, please uninstall NOD32 as it sounds like you have the wrong version and that could be the issue pure and simple.
0
 
hanratAuthor Commented:
Well, the odd thing i see is that only the pop3-connector domain has the problems and the others not. Also, it did work aok.

One question in the line of this case: i can see the mails with the ESM Mail Tracking Tool, still hanging in the categorizer. Is it possible to give those a kick so they get out of there?
0
 
Alan HardistyCo-OwnerCommented:
Can you uninstall NOD32 to see what happens please (you can always re-install it).

Failing that, please read the following:

http://support.microsoft.com/kb/885685

Is the domain that gets stuck in the default recipient policy?
0
 
hanratAuthor Commented:
Alan,

It all seems cool now, so i suppose it was the AV; excluding the Exchsrv folder from it did the trick!

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.