• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 579
  • Last Modified:

Fast Speed Keyboad typing in my Window

Dear Expert,
Recenly I have reinstalled my Window XP notebook . and I find something it is different before using Window Vista.
When I do editing using my keyboard like I am writing this thread to you. I could not type too fast , otherwise
the edit cursor/point  will shift other line or other area.
For example,
If I type  in fast typing speed for the following sentence
" I am typing some word to EE exchange expert and please give me advice"
it will become
" I EE exchange expert and am typing some word to ...."
Until I stop any writing after the word of expert" and I need to correct those incorrect postion typing or editing

So everytime, I need to care my speed typing, No matter on what editor I am using also find similar problem like editing
in Notepad or Notepad++ etc... The keyboard cursor always shfit and I need to repostion to correct area or position if typing too fast
So now I will type it really slow to prevent those typing shfiting , And I also put a soft cover  under my mouse so that it won't
let the mouse easily to be moved or shift  when I typing too fast, it help a little bit but not completely.

What is wrong with my keyboard speed on my Window XP, Is there some setting on XP can ajust the keyboard speed and key sensitivity
Please advise

Duncan





 

0
duncanb7
Asked:
duncanb7
  • 6
  • 2
1 Solution
 
megaman5Commented:
Are you accidently touching the touch pad?  Can you turn that off with a hot key (Fn+something)?
0
 
duncanb7Author Commented:
Could I turn-off my mouse ?
What is exact command FN+?
0
 
duncanb7Author Commented:
Putting a soft cover under the mouse is better but not completely
So it might related to keyboard and mouse issue
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
duncanb7Author Commented:
I tried a lot of method, but it doesn't help too mcuh within these two month, since
I am hurry to send email so I just let it typing in slow speed
0
 
duncanb7Author Commented:
Any suggestion, please help, now just typing too fast and too slow might not be good
"Too Fast for what and Too Slow for what" These question I think is seldom or rare
0
 
megaman5Commented:
What model of laptop do you have so I can find you the shortcut key.
0
 
duncanb7Author Commented:
It is Samsung R20 Plus Dual core Intel  T5550 CPU 1.83GHz
0
 
huacatCommented:
I also meet this issue before. I'm using Dell XPS M1530.
After I disable the touchpad function "tap for click", I solve it!

Most touchpad enable the user tap the pad to generate a left mouse button click event.
But maybe the we misoperator.

I think you can adjust the settings via control panel, mouse settings. Good luck!
0
 
duncanb7Author Commented:
Thanks for your reply
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now