• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 783
  • Last Modified:

File Server Migration

I ran the FSMT to migrate files from a win 2000 nas server to win 2008r2 nas server. The tool ran and I saw all the files and folders as the tool was running. But now I do not see any of the migrated files and folders.Where did they go? What can I do? I already took the old server down.
0
InSearchOf
Asked:
InSearchOf
  • 5
  • 4
1 Solution
 
andossCommented:
Is there any space being taken up on the 2008 R2 servers disk?
Perhaps the tool has migrated odd permission settings and the files are hidden or system files?

If there is no disk space being used obviously you will need to restore the old server and try again.

If you are just doing a simple file migration robocopy in 2008 R2 is quite powerful and easy to use.
0
 
InSearchOfAuthor Commented:
Yes the space is being taken up.
0
 
andossCommented:
Have you've tried setting the disk drive on the server to show hidden and system files?
ie. Organize > Folder Options > View tab
'Show hidden files and folders' and uncheck 'Hide protected operating system files (Recommended)'

You should atleast be able to see the files then and rectify the permissions.

Are you trying to migrate a DFS namespace etc? Or just worried about the files and shares themselves?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
InSearchOfAuthor Commented:
No, just files and shares
0
 
InSearchOfAuthor Commented:
Yes, showing the hidden files did the trick. Win 2008 does not show the sharing hand symbol like 2000 and 2003 did. How do I know if a folder is shared or not?
0
 
InSearchOfAuthor Commented:
I notice that all the migrated shares were created with _OldserverName. Any way of getting rid of that? Won't I have to remap all my users?
0
 
andossCommented:
A shared folder in 2008 R2 should show up with 2 little people in a picture. That's how you can quickly see what's shared and what's not. Otherwise you can right click and go properties > sharing tab > Advanced Sharing and see if a folder is actually shared or not.

Right click one of the folders and go to Properties. Are you able to uncheck the hidden box to unhide all the files and folders? You can do it from commandline if not.

I don't believe those folders will be shared currently from the sounds of things. You will need to reshare then and then yes you'll need to remap user drives to the new server name.
0
 
InSearchOfAuthor Commented:
The hidden box is greyed out. And I see the read only box is greyed out also.
0
 
andossCommented:
Ok you can fix the Read Only and Hidden attributes from the commandline.
Open a command prompt (Start > Run > cmd )
Then type
attrib -h -r -s "E:\Foldername"

Where E: is the driver letter the folder is located on.

Should restore the settings on the folder.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now