[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 747
  • Last Modified:

Change Google search location on an ipad2

I have an iPad 2, a UK MS exchange account and am currently abroad.

Even though I am using an iPad2 with a US AT&T SIM, on a US WiFi network and am physically in Chicago, the iPad thinks I am in the UK.  I assume this is because the email account is a UK based exchange account - I can't think of any other reason for this?

If I click on search settings in Goggle (Safari), there is an option for location.....  But it only lets me set a UK location, not a US location.

Any ideas how to change the default from google.co.uk to google.com?

Thanks!
0
leoemg
Asked:
leoemg
  • 5
  • 4
1 Solution
 
thakurdineshCommented:
You can try first disabling the email account and try if you still get redirected.

However, typing "/ncr" after the address takes me to that site with no redirection

eg:

http://www.google.com/ncr = google.com
0
 
leoemgAuthor Commented:
Thanks for that tip.

I have played a bit further.  If I go to google.com it goes to google.com and knows my exact location.....  The issue is when using the search box on the top right.

Is there a way to change the provider for that search box?  (I know I change to bing etc, but can i change to google.com rather than google.co.UK?)
0
 
thakurdineshCommented:
Have you tried disbling the email account? Because as of I know, redirection is handled by the search engine based on the location, cookies, and various other facts. This is a strange issue, I think you can contact the Apple support regarding this issue, they knows their OS better and should be able to assist you.

Tonight I will try to set my default account with Neitherland based email and will try to find the solution.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
leoemgAuthor Commented:
I tried disabling the account and that did not help.  I have not had a chance to try deleting the account or starting with a fresh iPad and seeing when the problem starts.
0
 
thakurdineshCommented:
I tried with the new account, but it didnt changed the search results for me.

I would suggest you to take the backup of your data if any and wipe out the iPad and it should work this time. But be sure not to restore the ipad from itune's backup, because it will set the same old settings.

You have to set everything from scratch, I know this is bit pain but dont have choice ;)
0
 
thakurdineshCommented:
Any update on the issue?
0
 
leoemgAuthor Commented:
Yes - Sorry for not posting.

The problem was not the email account.  When setting up the iPad even without an email account it still had the same problem.

The solution was hidden in Settings, General, Region Format...  It was being set to United Kingdom for some reason...  Changing it to United States fixed the problem.

Thanks for your help in trying to resolve this one.
0
 
thakurdineshCommented:
Great! Glad to know that you found the solution...

Thanks!
0
 
leoemgAuthor Commented:
The problem was not the email account.  When setting up the iPad even without an email account it still had the same problem.

The solution was hidden in Settings, General, Region Format...  It was being set to United Kingdom for some reason...  Changing it to United States fixed the problem.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now