• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 748
  • Last Modified:

Files showingup as hidden

Hello EE. I did a file migration from win 2000 File Server to a windows 2008 R2 File Server (NAS) using the File Migration Tool. The files are showing up as hidden and read only and are greyed out. The hide hidden files and System files is uunchecked in folder options. Causing a big problem. Users can see shares but are being denied access.
0
InSearchOf
Asked:
InSearchOf
  • 2
1 Solution
 
Darius GhassemCommented:
You can make the contents unhidden by running attrib -r -a -s -h *.*

0
 
InSearchOfAuthor Commented:
Ok thanks. That did the trick. My file permissions did not get created correctly using the FSMT going from 2000 to 2008. Could you point me to a good link that shows how to set file and security settings on shares in Win 2008 R2?
0
 
Darius GhassemCommented:
What? File and permissions setting is the same as prior versions.

You can use Robocopy or RichCopy to copy files and folders over with exact permissions
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now