• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1158
  • Last Modified:

Exchange 2007 attachment size limit

I am having problems with SBS 2008 receiving attachments. The SBS server is set to 15360 KB for send and receive. When I send an email with an attachment of 7 MB to a user I get a message back that says "This message wasn't delivered to anyone because it's too large. The limit is 10 MB. This message is 11 MB." It looks like the emails are increasing in size. I'm not too sure what is causing this.

Thanks for your help.
0
dmader
Asked:
dmader
  • 3
  • 3
1 Solution
 
askurat1Commented:
Well is there anything else in the message? It's not just your attachment size that matters. It's the whole message.
0
 
chakkoCommented:
A binary attachment of 1 MB will be encoded in the email message and after encoding it will be much bigger (I don't have exact numbers but about 30% increase).  So final email message will be closer to 1.3 - 1.4 MB size.


0
 
dmaderAuthor Commented:
Here is the message


This message wasn't delivered to anyone because it's too large. The limit is 10 MB. This message is 11 MB.

administrator@domain1.com (administrator@domain1.com)


remote.domain1.com gave this error:
SMTPSEND.OverAdvertisedSize; message size exceeds fixed maximum size


This message is larger than the size limit for messages. Please make it smaller and try sending it again.








Diagnostic information for administrators:

Generating server: MAIL1.domain2.local

administrator@domain1.com
remote.rbrconstruction.com #550 5.3.4 SMTPSEND.OverAdvertisedSize; message size exceeds fixed maximum size ##

Original message headers:

Received: from MAIL1.domain2.local ([fe80::1115:e486:7fc6:983e]) by
 mail1.domain2.local ([fe80::1115:e486:7fc6:983e%13]) with mapi id
 14.01.0270.001; Mon, 2 May 2011 10:51:40 -0500
From: Brandon Mills <brandon@domain2.com>
To: "administrator@domain1.com" <administrator@domain1.com>
Subject: test
Thread-Topic: test
Thread-Index: AcwI4M8M1ATMj+mXTE+iXyx1qJNs0Q==
Date: Mon, 2 May 2011 15:51:37 +0000
Message-ID: <B82E1FBC06EB9C4A9C3FCD031CDFF9251C5A5E58@mail1.domain2.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.0.119]
Content-Type: multipart/mixed;
      boundary="_006_B82E1FBC06EB9C4A9C3FCD031CDFF9251C5A5E58mail1domain2local_"
MIME-Version: 1.0
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
chakkoCommented:
here is some info on MIME encoding.  Binary files cannot be sent directly via email.  SMTP is plain text / ascii protocol.  Attachments are 1st encoded (converted to plain text / ascii) and then sent.  The receiving mail program will un-encode back to binary.

basically it says increase 30% overhead due to encoding.

http://en.wikipedia.org/wiki/E-mail_attachment

0
 
dmaderAuthor Commented:
But a 30% increase in size on a 7 MB file is still only 9.1 MB also remember I said I had set the send and receive size to 15 MB and this message is saying the email is 11 MB and the limit is 10 MB.
0
 
chakkoCommented:
check these articles for size limit settings.

http://technet.microsoft.com/en-us/library/aa998836%28EXCHG.80%29.aspx
http://technet.microsoft.com/en-us/library/bb123477.aspx

If it is showing a 10 mb limit and your setting is 15 mb then the size restrictions are not set completely somewhere.

Also, my guess is that 30% overhead is an estimate.



I
0
 
dmaderAuthor Commented:
The receive connector was the problem thanks for your help!
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now