• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 321
  • Last Modified:

How to Permanently stop the clipboard pain from appearing

I keep having the clipboard pane appearing even after i UNCHECK the box seen in the graphic.
clipboard-message.png
0
brothertruffle880
Asked:
brothertruffle880
  • 4
1 Solution
 
Brian GeeCommented:
Tools > Options > Edit tab > disable "Show paste options buttons" and disable "Show insert options buttons."
0
 
Brian GeeCommented:
^ *disable Smart Cut and Paste. See if that works. It's how I have it set on one of my Word 2003 installed systems.
0
 
Brian GeeCommented:
If disabling those options plus you unchecking the options like you noted earlier is still an issue, I would close Word, delete the Normal template (normal.dot) and then restart Word and try to reapply these changes to see if they stick afterward. The Normal template will recreate itself accordingly.
0
 
Brian GeeCommented:
If you have the Task Pane set to start up when Word launches and the last view set was the Clipboard, this will make the Clipboard still appear as well.

You can disable the Task Pane from starting up with Word by going to Tools > Options > View tab > uncheck Startup Task Pane.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now