• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 385
  • Last Modified:

How to permanently get rid of this IE 7 security message

How can I permanently get rid of this message

msg.png
0
brothertruffle880
Asked:
brothertruffle880
1 Solution
 
austinstaceCommented:
If it is a page you control, change all paths on the page to relative paths. The problem is that you are accessing the page with a secure connection (https:) but there is content on the page that is being delivered from a non-secure address (http:).
0
 
Brian GeeCommented:
Try this setting:

From IE, go to Tools > Internet Options > Security tab > Custom Level button > in the Miscellaneous section, change Display mixed content to Enable.
0
 
askurat1Commented:
When you receive the error message, click Yes.
In Internet Explorer, go to Tools, Internet Options, click the Security tab; make sure that in "Select a zone..." window that Internet is selected.
Click Custom Level and scroll down about half way to "Display mixed content" in the Miscellaneous section.
Change it from Prompt to Enable.
Click OK, Yes, and OK. The change should take effect immediately.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now