• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1387
  • Last Modified:

New Cisco 881 Router REALLY slow

I am sure its something simple.  On both subnets, the internet is REALLY slow on all the pcs.  However, when I ping from the router, the ping times are fine.  

what is wrong with the config?

Here is the Cisco config

 

!
!
!
!
!
!
interface FastEthernet0
!
!
interface FastEthernet1
!
!
interface FastEthernet2
!
!
interface FastEthernet3
switchport mode trunk
!      
!
interface FastEthernet4
description $ES_WAN$$ETH-WAN$
ip address XXXWAN
ip access-group 102 out
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.0.7.10 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
!
interface Vlan2
ip address 10.0.8.11 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
ip default-gateway XXXWAN GATEWAY
no ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
access-list 1 permit 10.0.7.0 0.0.0.255
access-list 2 permit 10.0.8.0 0.0.0.255
access-list 102 remark CCP_ACL Category=1
access-list 102 permit ip any any
no cdp run
0
rvdsabu4life
Asked:
rvdsabu4life
  • 2
  • 2
1 Solution
 
TomRScottCommented:
I don't see anything off hand, but I don't use Cisco much anymore.

On the PCs having issues, what do their routing tables look like?

What output do you get from a trace route from an affected PC?

Do you have any internal gateways aside from this router?

 - Tom
0
 
macoronatCommented:
Try to change your ip tcp adjust-mss to 1300 in both Vlan interfaces. And check if cef is enabled with "show cef status"
0
 
TomRScottCommented:
I forgot to mention in my post that the problem may be a bad default gateway on your DHCP server or static settings on any hosts with static IP.

 - Tom
0
 
rvdsabu4lifeAuthor Commented:
I found the solution shortly after posting this.  It was actually a DNS issue on one of our DCs.  The DNs change was made the same time that the router was put in.
0
 
rvdsabu4lifeAuthor Commented:
Figured it out before the first reply
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot has fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now