Outlook 2010, scroll inbox instead of task list

In Outlook 2010 scrolling with mouse-wheel (or right side of touch-pad on notebook)
is scrolling the page, like on webpages, in word, etc.

BUT the windows that scrolls is now the Tasklist (ToDo), - not the inbox :-(
If In hide the tasklist (Alt-F2) then inbox is target for the scrolling.

How can I scroll the inbox, with tasklist visible?
LVL 3
sunezapaAsked:
Who is Participating?
 
bivaterlConnect With a Mentor Commented:
Finally found it: You have to turn on the "activate window upon mouse hover"

To turn this setting on, just type “mouse works” into the search box in the Control Panel, and you should see an item called “Change how your mouse works”.

Note: You need to go to the Ease of Access center NOT the standard Mouse settings.  It's under "Make the Mouse easier to use"

In this screen, scroll down past the cursor icons to the section called "make it easier to manage windows" and find the checkbox for “Activate a window by hovering over it with the mouse”.

That’s pretty much it. It’ll take a while to get used to the new mode… just remember, the mouse has to be hovered over top of any window to switch focus to it.

I actually like the functionality and it also addresses the scroll issue in EVERY program.  I have yet to see a negative effect from this functionality, once you get used to it activating your mouse window.
0
 
Brian GeeCommented:
Try closing Outlook and then relaunch it with a switch:

outlook /cleanviews

As FYI, when my mouse hovers the Task List section, the scroll wheel will scroll that section while hovering over the Inbox will allow scroll wheel functionality that way... as it's supposed to.
0
 
sunezapaAuthor Commented:
i ran "c:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE /cleanview"
Outlook look like before (but I did not change any views, I guess)
- and scrolling is same = always scroll the tasks regardsless where the pointer is.

Wauw - I would love to have the scroll-dependent-on-where-the-mouse is.
It may be the driver... - but it is original driver from the Sony Vaio Notebook, and actually works perfect in all other program I am usning.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
DigitalGlobeISSystem AdminCommented:
I'm running into the same issue as the original poster and have not found a solution. Has anyone else out there found a solution?
0
 
sunezapaAuthor Commented:
still no solution. I don't even know if it is a speciific Sone Vaio problem or a more genrel (rare?) Windows 7 problem, or other reasons
0
 
Brian GeeCommented:
Just to confirm, your mouse is hovered over the Inbox itself when you're trying to mouse scroll, correct?

Some things to try...

Try running a repair of the Office 2010 installation to see if any incorrect settings are restored afterward.

Try launching Outlook in Safe Mode (close Outlook, go to Start > type in: outlook /safe > Enter key on your keyboard) to see if the issue persists. If not, then an add-in you have is probably culpable to the issue.

Also try to see if logging in as a different user account on this computer and then try to replicate the issue in Outlook to see if the issue still exists or not.
0
 
DigitalGlobeISSystem AdminCommented:
I was having this issue on a Dell laptop as well and now I'm not, no idea why... going to check on the Sony Vaio.
0
 
bivaterlCommented:
If you turn off the to-do list, it works normally, scrolling wherever the mouse hovers.  With to-do's on, you can only get scrolling in the message/email itself, not in the inbox list or folder list.
0
 
sunezapaAuthor Commented:
office re-installation and SAFE mode does not help.
Dissapointed to maybe have to accept that it is just not working (if to.do-list is also active... :-(
0
 
sunezapaAuthor Commented:
NICE :-) it works in Outlook :-)
- I hope, that "all other programs" also will be fine with this change in activating the windows under the cursor...
0
 
sunezapaAuthor Commented:
hmm... Now it stopped working in Outlook! and worse: continue to work all othe rplaces, wich is ANNOYING when for example a small window gets almost impossible to activate, as the mouse activates bigger windows when passing these, on the way to the small window. Arggg!
I now give up on this, and await Microsft to fix the Outlook problem... Or just start using google Apps webmail 100% ;-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.