• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 479
  • Last Modified:

Exchange 2003 User not showing in GAL

For testing purposes; In an effort to forward emails to an external email address, I followed the following thread.

http://www.msexchange.org/tutorials/mf015.html

After creating the new contact and confirming the forwards worked, I deleted the contact but left the user. The user's email address works and no problems sending and receiving emails. But, Now the user does not show up in GAL nor has the "Email Addresses" tab under the users properties.

Under the "Exchange Advanced" tab the "Hide from exchange address list" is unchecked.
and I rebuilt the "Offline Address List" in Exchange System Manager.

Any thoughts?

Thanks,
Brad
0
Calebs_Dad
Asked:
Calebs_Dad
  • 3
  • 3
  • 2
1 Solution
 
IntegrityOfficeCommented:
Have you restarted system attendant?
0
 
Calebs_DadAuthor Commented:
Thanks IntegrityOffice for your suggestion.

I had not tried this, but did after getting your response. No luck :(

Any other thoughts?
0
 
linrafCommented:
Did you remove the forwarder before deleting the contact? if not, try removing it.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
IntegrityOfficeCommented:
Maybe selecting Hide and applying that restarting sys attendant and then unselecting etc? bit long winded.

It is strange that all you did was delete a contact, I presume that the user properties are no longer pointing to the contact. If they are and you cannot get tot that bit, re create the contact and then unselect forwarding to the contact and see what happens.
0
 
Calebs_DadAuthor Commented:
linraf,
I don't think I removed the forwarder before deleting the contact. I re-added a contact and set the forwarder back up, tested the forward and it worked, removed the forwarder and deleted the contact again. Is this what you suggested?

IntegrityOffice,
I checked the "Hide" feature, restarted sys attendant, unchecked and restarted sys attendant and that didn't do it either.



0
 
linrafCommented:
Check to be sure there is an alias on the exchange general tab.
0
 
IntegrityOfficeCommented:
Are you using the Active Dir users and computers under the Exchange option or in the admin tools location?

You may need to delete the user from AD and re create and then re attach the mailbox.
0
 
linrafCommented:
I wouldn't suggest delete the AD user, but just detaching the mailbox, then attaching it again.

Deleting the AD user could be a permissions and profile nightmare.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now