• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 448
  • Last Modified:

what is value of exchange 2010 sp1 CN=Microsoft Exchange, attribute is otherWellKnownObjects ?

during the install of SP1 for Exchange 2010 I changed attribute otherWellKnownObjects. after installation Exchange doesn't work
what is the default value of attribute otherWellKnownObjects for Exchange 2010 SP1
0
levmik2000
Asked:
levmik2000
  • 3
1 Solution
 
levmik2000Author Commented:
the value was ";;;;" I don't remember how many of ";"  but now if I change it to even one ";" it says "parameter incorrect"
how do i restore it?
0
 
Viral RathodConsultantCommented:
0
 
levmik2000Author Commented:
I just found out (from searching different web articles) that to restore this value I have to run
 [Setup /prepairAD] and then [setup /mode:upgrade /installwindowscomponents] to refresh SP1 installation.
0
 
levmik2000Author Commented:
I almost gave-up from searching the web for the last 13 hours, including asking the question here. but then I finally found answer and did not want to delete this question.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now