• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 325
  • Last Modified:

Telnetting to a port is successful for 3 attempts, but on subsequent, it fails

Hi guys I hope you are all well.
We have an issue where we have 5 systems that all have the same OS, same configuration.
All 5 systems can connect to a 6th system on port 8400 via telnet.

However, one of these machines has the following problem:

It can telnet to the 6th system on 3 goes, but when it tries a 4th or more time, it says the connection was not successful.

This has the problem that we cannot back up data, so want to try and understand what things we can check to ensure that it can telnet successfully.

Any help greatly appreciated.
0
Simon336697
Asked:
Simon336697
2 Solutions
 
larsrohrCommented:
This could be a firewall issue.

Is there a firewall on the odd system that might be configured differently than the others?
Is the firewall on the 6th system configured to recognize the other systems differently than the one odd system?
Does it make a difference whether the 4 telnet attempts are in rapid succession, or spaced apart in time?
0
 
dee_nzCommented:
Are you using Antivirus that might have network threat protection enabled? Antivirus might be detecting multiple network access attempts and blocking them? Or Antivirus with integrated firewall?
0
 
Simon336697Author Commented:
Thanks guys.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now