• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 467
  • Last Modified:

Microsoft Exchange Config

jaramart:
Howdy i was wondering if someone could help? I am trying to set up my exchange server i am running SBS 2008 with exchange 2007 all in the one box. When i run the configure internet address wizard it does not let me choose .org.au as an option. thus i choose to configure it myself.

at the moment i have three DNS "zones"
1. Forward look up zone
2. Reverse lookup zone
3. Conditional Fowarders.

Am i supposed to have an external Zone? if so where do i create this? how am i supposed to do this?

Basically what is happening when a user logs on the there computer and runs outlook 2007 it starts the email config wizard and searches for the email settings and comes back with my local domain name longridgerv.local but it should come back with longridge.org.au when i manualy enter this and users name and password and click connect it instantly pops up with welcome back to remote.longridge.org.au and asks for a user name and password when i enter it there it just keeps poping up til it finally says cannot connect. What am i missing?

One other thing i had one user out of 50 connect straight away no problems but now it just keeps asking for password
0
jaramart
Asked:
jaramart
2 Solutions
 
bigg_oilCommented:
.local is the correct server for your email clients to connect to unless you are on an outside network it keep.

you will need to go to your dns provider and setup a CNAME for remote.yourdomain.com to get remote. error to go away your also gonna need a ssl cert install to there if you do a search in the exchange section youll find an awnser as this has been asked before.
0
 
jaramartAuthor Commented:
But my client wants to be able to send and recieve emails to the world and it show up as longridge.org.au not .local
0
 
AJS2011NZCommented:
You need to take a couple of steps back. SBS 2008 manages all of this for you.

Rerun the Internet Address Management Wizard. There are a series of posts here that are worth reading to get your head around the process.

http://blogs.technet.com/b/sbs/archive/2008/10/15/introducing-the-internet-address-management-wizard-part-1-of-3.aspx
http://blogs.technet.com/b/sbs/archive/2008/10/16/introducing-the-internet-address-management-wizard-part-2-of-3.aspx
http://blogs.technet.com/b/sbs/archive/2008/10/17/introducing-the-internet-address-management-wizard-part-3-of-3.aspx

So:

1, Rerun the Internet Address Management Wizard
2, Select 'I already have a domain name that I want to use'
3, Enter your domain name (longridge.org.au) and click configure

The wizard will do the rest, including setup of your internal DNS.

The only external record you need to setup is a _SRV record. This blog post covers it http://www.thirdtier.net/2009/02/setting-up-an-external-autodiscover-record-for-sbs-2008/

It would also be very worthwhile purchasing a trusted third party certificate
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
jaramartAuthor Commented:
Iread that article on continually promting for password. the only thing is i dont have an external DNS zone?? should i?
0
 
aoakeleyCommented:
Fix your org.au issues in the first part of the Q first and then worry about the prompting.

Make sure you have run all the wizards in the correct order and it will create the zones you need. Then go through the outlook prompting article
0
 
jaramartAuthor Commented:
but i have run the wizards, I did the connect to the net first, then i did the internet address wizard selecting , "i have a domain name"  and i want manage the domain myself as the .org.au extension is not avalible in the other option. i did that and then tested it but still no go
0
 
aoakeleyCommented:
So if you check the properties of a user in the exchange management console is the org.au address their primary (reply address)? if so create a new outlook profile on a workstation and assuming you have done everything in the outlook prompting article you should be ok. The auto configure wizard should now pickup the org.au address not the .local address
0
 
jaramartAuthor Commented:
ok well i re ran the wizard and addede the autodiscover record as well as modifing iis to accept kernal mode auth. tested a client and it connected using the .local but when i send a message it sends as .org.au and recieves as .org.au and out of office is working as well so its all good thanks guys for your help.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now