[Last Call] Learn how to a build a cloud-first strategyRegister Now


Remote Access, Vista Business IE8 Active X fails to load

Posted on 2011-05-02
Medium Priority
Last Modified: 2012-05-11
I have a new SBS2011 Standard and 1 client laptop running Vista Business - when trying to remote access:
We can connect to the Remote Web Workspace - when we try to remote desktop connection we get an Active X fialed to load error 'only' when in a hotel or airport lounge.
However, we tried this from his home internet it works great - the self issued Cert has been installed. When tried from another home user it also works great.
This Active X fails only in an airport or hotel for now.
Is there something I'm missing?
Thanks for any assistance...
Question by:Dano-2007
  • 3
  • 2

Expert Comment

ID: 35510522
You don't mention if the devices are yours or belong to the Hotel/Airport. If these are not your devices, then you most likely will need a third party certificate, as you are unlikely to be able to install your own SelfSigned cert. You need to have the SelfSigned cert installed for Remote Access to work.

Author Comment

ID: 35510541
This is our laptop which is also connected to our domain, when in office.
At the hotels and airports we are using just the internet connection - either wirreless or wired.
The self signed cert has been installed.
The laptop works just fine at his home with a local ISP - just not in hotels...

Accepted Solution

AJS2011NZ earned 1000 total points
ID: 35510581
This sounds alot like filtering in the hotel and airport connections. You could just use the TSGateway built into SBS (RWW is basically a wrapper for this anyway). The TS Gateway address is the same as the address you use for RWA.

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

LVL 17

Assisted Solution

aoakeley earned 1000 total points
ID: 35510583
I would see the most likely answer being that the hotels and airports you are trying in, are utilising a proxy server that is somehow breaking the functionality. Next time a user is somewhere where it does not work have them go to this site http://www.lagado.com/proxy-test to test if it thinks they are behind a proxy.

Author Comment

ID: 35532786
This issuse is a non starter - my boss did not give me all the info - laptop works fine everywhere
Thanks very much for those that viewed and helped!
COnsider this closed

Author Closing Comment

ID: 35534148
I did not have all the info before posting question - Question was not correct

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Loops Section Overview
Suggested Courses

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question