Outlook pops up asking for user credentials

Posted on 2011-05-02
Last Modified: 2012-05-11
We just installed Exchange Email on the server. Outlook 2007 is popping up asking for username and password. I have tried several options to get it to go away and it continues to return.  It does not accept any password that is on the domain.  If I cancel the popup the mail still comes through but it pops up again whenever a send and receive is instigated.  

I tried deleting the local user accounts and it appeared to go away for a short while but then it returned.

Any ideas?
Question by:mcleeves
    LVL 16

    Expert Comment

    This can be due to slow connection to DC for authentication.
    Check if any server-based PST files are in use and disconnect them - test to see if still a problem.

    Also you can CTRL-right-click the Outlook Icon (near your clock on taskbar) and check connection status.
    LVL 23

    Accepted Solution

    One of our members wrote a thorough article detailing fixes for the continual username and password prompt issue:
    LVL 31

    Expert Comment

    If the above guide doesn't work, then post back and we'll try and help you resolve the issue.

    Does the prompt also appear when you try and download the OAB within Outlook?
    LVL 17

    Expert Comment

    We should really figure out some automatic script to answer this question. :) I reckon we see it that regularly. Now it is possible that this authors issue is completely different to evertone elses but it is becoming a game of "who can post a link to the article by demazter the quickest"!
    LVL 8

    Expert Comment

    I had a similar issue, this happens normally as Outlook 2007 and 2010 automatically configures for proxy.
    You may need to disable this.

    Set-OutlookProvider EXPR -Server "CASservername"-CertPrincipalName none

    Set-OutlookProvider EXPR -Server $null
    LVL 7

    Expert Comment

    Please try to create the profile of the same user on another machine and check.
    Also "Test-Email AutoConfiguration" to see if the links are accessible using autodiscover, you can do it by holding the ctrl key and right clicking on the outlook icon on beside the system clock.
    Check if the user is set to NTLM authentication.
    LVL 24

    Expert Comment

    by:Sekar Chinnakannu
    LVL 3

    Author Comment

    This is what I have tried so far:

    1. Removed computer from Domain and Network and brought the computer back into the Domain from a Work group -  It appeared to initially solve the problem but the pop up returned

    2. Changed DNS Settings - When I setup the Exchange, I needed to change the server to a DHCP server.  I thought this may be the issue so I changed the DNS on the box to automatic. - Did not solve it

    3. SSL Certificate - I followed the link Ckeshav suggested and it referred to a certificate issue.  I have reissued a CA certificate, a Web Certificate and the IIS certificates on the server.  The SSL certificate will not be ready until all of the information is verified from my hosting company. This may take another 48 hours.

    Meanwhile I will try the other suggestions but I wanted to let you all know the issue is not solved.  I will keep you posted.
    LVL 3

    Author Comment

    yobri: I should appoligize it was your post that gave me the SSL idea.  I am still waiting on that one.

    ckeshav: I tried the code presented in the link you provided but I ran into a road block.  Please note my attached PDF document that contains the successful code and the code that failed.  Please let me know if there is a revision I can make or if anyone has another suggestion.

    Thank you,
    LVL 3

    Author Comment

    The problem is coming up on at least 3 of the clients in the office (all different domain users).  It definately appears to be server related.
    LVL 3

    Author Closing Comment

    The certificates were the problem but there was no need for the third party certificate.  The problem was the certificate name on the Exchange Server.  It needs to be the same common name as the MX record name for mail.  

    Once I deleted the certificates at the server.  I then created new certificates with the common name of  I then checked the client and all of the machines lost the Outlook popup.


    Expert Comment

    1) Remove all scheduled tasks except "weekly Scheduled Scan 12 PM".
    2) Remove all Persistent network drive mappings. Instead you can create a shortcut for it.
    3) Uninstall services running on User credentials.
    4) Update the antivirus and do full scan on the system

    Featured Post

    Highfive + Dolby Voice = No More Audio Complaints!

    Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

    Join & Write a Comment

    Suggested Solutions

    Granting full access permission allows users to access mailboxes present in their database. By giving full access permission one can open and read the content of any mailbox but cannot send emails from that mailbox.
    Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
    In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
    This video discusses moving either the default database or any database to a new volume.

    755 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now