ISA and Windows Firewall/Internet Connection Sharing

Hi all,

I've been having a problem with the Windows Firewall/Internet Connection Sharing (ICS) service on my ISA server. I'm fully aware that this service is not needed when ISA is install. However the service keeps setting itself to start automatically after a period of time, even when I have disabled it. This isn't normally a problem unless the server restarts and ICS wants to start thus not allowing ISA to work, however I am normally in the office to sort this. But last week I was out of the office and had to explain how to fix this problem. Therefore does anyone know for a more permanent solution to our problem?


Many Thanks
Anthony
anthony_hurleyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Sajid Shaik MSr. System AdminCommented:
check the other dependant services whichare cousing the restart if ICS service ...
0
 
anthony_hurleyAuthor Commented:
Hi,

I've checked the if any service is dependant on the ICS services, and none are.
I've attached a screen shot just incase I've missed something.

 ICS Dependant Services
0
 
Sajid Shaik MSr. System AdminCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
anthony_hurleyAuthor Commented:
Thanks for the link, however this isn't for Windows 2003.
However i found the services in the registry and it is set to be disbaled, however after a X period of time, the service is still resetting it self to be automatic start.
0
 
anthony_hurleyAuthor Commented:
In the end I found the problem was cuased by a group policy setting the service to automatic.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
anthony_hurleyAuthor Commented:
I found the solution, which was not related to suggestions given by other users
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.