How can I push CPAN to download specific version

How can I push CPAN to download specific version of module. Like older version?
I have conflict between perl-XML-LibXSLT and perl-XML-LibXML. Of cource for other situation I may need older version.
uknet80Asked:
Who is Participating?
 
Kim RyanIT ConsultantCommented:
If you go to the module page http://search.cpan.org/~pajas/XML-LibXSLT-1.70/ you can see a drop down list that lets you select older versions such as http://search.cpan.org/~pajas/XML-LibXSLT-1.68/ . Selct the one you want to download and then install using (for Unix)
perl Makefile.PL
make install
0
 
uknet80Author Commented:
how about (.rpm) perl module for both (perl-XML-LibXML,  perl-XML-LibXSLT) RHEL5 64 bits, version. is it available with same dependencies?
0
 
Kim RyanIT ConsultantCommented:
I had a quick look, rpm package only seems to be built form the latest version. Installing the modules directly, as described abive, should not cause any problems.
0
 
uknet80Author Commented:
can you tell me which version of perl-XML-LibXSLT is compatible with perl-XML-LibXML?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.