• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 926
  • Last Modified:

Citrix XenApp Fundamentals 2.0 External Site not working (and change 443?)

Hi we have a new Citrix Xenapp 2.0 installation on Server 2003 R2.

This is also a Blackberry Professional Services server.

When I try to access the site over https (443) it goes to the Blackberry Modile Data Connection Service.

I also notice my External Website in IIS is stopped and when trying to start it it says the process in already in use.

I need to somehow be able to access my site externally, any suggestions?

PS - I have a SSL cert from Godaddy installed
0
btny
Asked:
btny
  • 3
  • 2
1 Solution
 
Carl WebsterCommented:
I would not have installed Fundamentaals 2 on a server that is also running BPS.  They each want to own IIS.  Do you not have another server for Fundamentals 2?
0
 
btnyAuthor Commented:
Only other server is a SBS 2003 server
0
 
Carl WebsterCommented:
Yuck, between a rock and a hard place.   I have nothing to offer you.  Sorry.

I know that SBS is a specialized beast that owns IIS and because it is a DC, cannot have local accounts.  Fundamentals 2 requires local accounts.

Looks like Blackberry already owns port 443.  You will need to reconfigure CSG to use a different port.
0
 
btnyAuthor Commented:
I wound up just creating a VM and installing on that.
0
 
btnyAuthor Commented:
No other way but to do install on separate server
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now