• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 560
  • Last Modified:

[ACT6] Modification of History Notes

Applications:     ACT version 6  (2003)

On one of my databases I cannot delete History Notes. I get the following message: "Histories were not deleted because the administrator of this database has disabled modification of histories".

I have admin rights to this database but cannot see where this setting can be changed.


Any suggestions would be greatly appreciated.

Gary
0
CE101
Asked:
CE101
  • 2
1 Solution
 
50calCommented:
From the Edit menu select Define fields and then select the Advanced Tab.
Select the "Allow History Editing" option and Press OK.

50cal.

0
 
50calCommented:
You'll Need Administrator Rights to change the option.

50cal.
0
 
CE101Author Commented:
Thank you. Very good.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now