• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2453
  • Last Modified:

Backup Exec 12.5 - Physical Volume Library Drive not found

Hi,

I have been getting the following error when trying to write from disk to tape:

Device name         : IBM 2
Target name         : EXABYTE 2
Media set name      : Duplicate Weekly Backups
Error category    : Backup Device Errors
Error             : e000810b - Physical Volume Library Drive

I have looked into this problem in the common settings. I have tried powering off the tape drive, shut down server and restarted all backup exec services. Still no joy :-/

Any help will be really appreciated on this as it is driving me mad why it can backup to disk and not to tape from disk. I have setup the jobs to be done on disk and then duplicated onto tape to take offsite.

But the tape copy is failing! I have looked online for possible solutions but no joy.

Thanks in advance!

introlux

OS: Windows Server 2003  R2 SP2
Symantec: 12.5 Rev. 2213
0
introlux
Asked:
introlux
1 Solution
 
Patmac951Commented:
This appears to be an issue with the tape drive or drive library within Backup Exec.  When was the last time you cleaned the tape drive with a tape cartridge cleaner?  The head on the tape drive might  need to be cleaned.   I am assuming you have tried multiple different tapes and still have the same issue?  If you have not cleaned the tape head on the drive....I would highly suggest trying this first.  

Secondly if you have recently cleaned the tape drive with a cartridge cleaner, I would suggest deleting the backup job(s) from Backup Exec and recreating the jobs using a new library.
0
 
introluxAuthor Commented:
Also updated the drivers for the tape drive and it seemed to resolve the problem.

Thanks!
0

Featured Post

Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now