[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 396
  • Last Modified:

Workstations loose connection to Cisco 3560

I have some users that are loosing network connections sporatically. They are connected to a Cisco 3560 and for some reason they will loose connection to the network and exchange at times. I was testing a web cam from that location and when I would VNC onto a workstation to try it, the workstation would loose connection and totally freeze up. Does anyone have any suggestions on what I should check?
0
johnsoncity
Asked:
johnsoncity
1 Solution
 
Robert Sutton JrSenior Network ManagerCommented:
Can you post a sample config here please to help better pinpoint your current issue? You can change certain info b4 posting it if you feel it be necessary for security reasons.... Let us know.
0
 
johnsoncityAuthor Commented:
Herer is the config. Thanks. And it is fa port 0/11 that is causing problems right now.

show run
Building configuration...

Current configuration : 19704 bytes
!
! Last configuration change at 13:25:59 UTC Tue May 3 2011
! NVRAM config last updated at 12:37:12 UTC Tue May 3 2011
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname 3560MSOffice
!
enable secret 5 $1$rMyN$eArdZ10G8OpEQ92pFWhkV0
enable password kevin
!
no aaa new-model
clock timezone UTC -6
clock summer-time UTC recurring
system mtu routing 1500
udld aggressive
 --More--         
ip subnet-zero
ip routing
ip domain-name johnsoncity.txed.net
ip name-server 10.64.130.8
!
!
mls qos map cos-dscp 0 8 16 26 32 46 46 56
mls qos srr-queue input bandwidth 90 10
mls qos srr-queue input threshold 1 8 16
mls qos srr-queue input threshold 2 34 66
mls qos srr-queue input buffers 67 33
mls qos srr-queue input cos-map queue 1 threshold 2  1
mls qos srr-queue input cos-map queue 1 threshold 3  0
mls qos srr-queue input cos-map queue 2 threshold 1  2
mls qos srr-queue input cos-map queue 2 threshold 2  4 6 7
mls qos srr-queue input cos-map queue 2 threshold 3  3 5
mls qos srr-queue input dscp-map queue 1 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue input dscp-map queue 1 threshold 3  0 1 2 3 4 5 6 7
mls qos srr-queue input dscp-map queue 1 threshold 3  32
mls qos srr-queue input dscp-map queue 2 threshold 1  16 17 18 19 20 21 22 23
mls qos srr-queue input dscp-map queue 2 threshold 2  33 34 35 36 37 38 39 48
mls qos srr-queue input dscp-map queue 2 threshold 2  49 50 51 52 53 54 55 56
 --More--         mls qos srr-queue input dscp-map queue 2 threshold 2  57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue input dscp-map queue 2 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue output cos-map queue 1 threshold 3  5
mls qos srr-queue output cos-map queue 2 threshold 3  3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3  2 4
mls qos srr-queue output cos-map queue 4 threshold 2  1
mls qos srr-queue output cos-map queue 4 threshold 3  0
mls qos srr-queue output dscp-map queue 1 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue output dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue output dscp-map queue 2 threshold 3  48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3  56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3  16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 3 threshold 3  32 33 34 35 36 37 38 39
mls qos srr-queue output dscp-map queue 4 threshold 1  8
mls qos srr-queue output dscp-map queue 4 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue output dscp-map queue 4 threshold 3  0 1 2 3 4 5 6 7
mls qos queue-set output 1 threshold 1 138 138 92 138
mls qos queue-set output 1 threshold 2 138 138 92 400
mls qos queue-set output 1 threshold 3 36 77 100 318
mls qos queue-set output 1 threshold 4 20 50 67 400
mls qos queue-set output 2 threshold 1 149 149 100 149
mls qos queue-set output 2 threshold 2 118 118 100 235
 --More--         mls qos queue-set output 2 threshold 3 41 68 100 272
mls qos queue-set output 2 threshold 4 42 72 100 242
mls qos queue-set output 1 buffers 10 10 26 54
mls qos queue-set output 2 buffers 16 6 17 61
mls qos
!
!
macro global description cisco-global
errdisable recovery cause link-flap
errdisable recovery interval 60
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
 description MBaldree
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 --More--          switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/2
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 --More--          spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 --More--          spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 --More--          spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust cos
 macro description cisco-wireless
 auto qos voip trust
 spanning-tree bpduguard enable
!
interface FastEthernet0/8
 description Mary
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 --More--          srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/9
 description AP Lounge
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 --More--          switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/11
 description LWebb
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 --More--          spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/15
 description AP Science
 --More--          switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/17
 description Mr. Shanley
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 --More--          mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/18
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 --More--          mls qos trust cos
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface FastEthernet0/21
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/22
 --More--          switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/24
 --More--          switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/25
 description Conference Phone
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 --More--          switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/26
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 --More--          macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/27
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/28
 --More--          switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/29
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/30
 --More--          switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/31
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/32
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 --More--          macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/33
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/34
 --More--          switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/35
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/36
 --More--          switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/37
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/38
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/39
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
 --More--         interface FastEthernet0/40
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/41
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
 --More--         interface FastEthernet0/42
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/43
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/44
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
!
interface FastEthernet0/45
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 228
 spanning-tree portfast
 --More--         !
interface FastEthernet0/46
 switchport mode access
 switchport voice vlan 228
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface FastEthernet0/47
!
interface FastEthernet0/48
 switchport mode access
 switchport voice vlan 228
 --More--          switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 macro description cisco-phone
 auto qos voip cisco-phone
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet0/1
 description 3548-MMLab
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 macro description cisco-switch
 --More--          auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet0/2
 description 3750-12G
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet0/3
 description 3512-MSOffice
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 --More--          macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface Vlan1
 ip address 10.64.131.11 255.255.254.0
!
ip default-gateway 10.64.130.32
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
 password randall
 login
 --More--          length 0
line vty 5 15
 password
 login
!
end

3560MSOffice#      
0
 
Robert Sutton JrSenior Network ManagerCommented:
Have you checked cabling and or NIC's? Make sure something isnt going bad... Maybe swap another pc to that port, and or change ALL cables feeding that termination point. Patch cables, and the LAN cables connecting to your PC'c nic card. Let us know.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
Robert Sutton JrSenior Network ManagerCommented:
And maybe try adding these 2 statements to that Intf

switchport port-security
switchport port-security aging time 2
0
 
Craig BeckCommented:
I'd guess that the workstations are trying to re-authenticate as per the 802.1x config on the port...

switchport port-security aging time 2

Remove that command from each port where an affected workstation is connected and see if that helps.
0
 
lrmooreCommented:
Increase the aging time as alluded to above
Check the physical cabling. If the cable end-end is not fully CAT5E certified then it could be causing issues. Gigabit ports are much more sensitive to cable quality.
Look at the port in question for any error counters for indications of physical problems or duplex issues. CRC errors, collisions, etc.
0
 
eeRootCommented:
Any errors in the switch's log?  When the users loose their connection, are they able to ping anything on the network?
0
 
johnsoncityAuthor Commented:
Turns out it was a bad switch connected to this one.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now